Search found 45 matches

Goto page 1, 2, 3  Next
Goto page 1, 2, 3  Next
Author Message
  Topic: Netgear R7800 (Nighthawk X4S – AC2600) - status
mooninite

Replies: 2858
Views: 984480

PostForum: Atheros WiSOC based Hardware   Posted: Wed Mar 29, 2017 23:48   Subject: Netgear R7800 (Nighthawk X4S – AC2600) - status
Has anyone tested the speed of the VPN client? How fast is it?
I wanted to buy that router for turning it into a VPN router.

65mbps+, i heard around 75-80mbps from kong i think, and k4.9 is suppos ...
  Topic: Some devices unable to connect to 2.4gz on Netgear R7800
mooninite

Replies: 7
Views: 4513

PostForum: Atheros WiSOC based Hardware   Posted: Sat Mar 11, 2017 16:32   Subject: Some devices unable to connect to 2.4gz on Netgear R7800
After hours of debugging I believe I have found the issue.

The two devices will not connect with WPA2+AES (CCMP) even though they are supposed to support that for 802.11n.

hostapd output:
WPA: ...
  Topic: Some devices unable to connect to 2.4gz on Netgear R7800
mooninite

Replies: 7
Views: 4513

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 09, 2017 22:12   Subject: Some devices unable to connect to 2.4gz on Netgear R7800
There is possibly a bug in hostapd. I just tried LEDE 17.01.0 and the same devices fail to connect. However, LEDE's web-UI allows me to set "Legacy" mode and this seems to force 802.11g wher ...
  Topic: Some devices unable to connect to 2.4gz on Netgear R7800
mooninite

Replies: 7
Views: 4513

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 09, 2017 19:52   Subject: Some devices unable to connect to 2.4gz on Netgear R7800
bad settings..see the qualcomm wiki link below

Please read my entire post. I have tried every setting. I've spent a few hours turning on and off each setting.
  Topic: Some devices unable to connect to 2.4gz on Netgear R7800
mooninite

Replies: 7
Views: 4513

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 09, 2017 18:29   Subject: Some devices unable to connect to 2.4gz on Netgear R7800
Netgear X4S R7800
dd-wrt-kong-2017-02-24-netgear-R7800-r31500 build

I have two devices that will not connect to my R7800 with dd-wrt:
Intel Centrino 1030 laptop - 802.11n 2.4ghz
Vizio E320i-B2 T ...
  Topic: Netgear R7800 (Nighthawk X4S – AC2600) - status
mooninite

Replies: 2858
Views: 984480

PostForum: Atheros WiSOC based Hardware   Posted: Thu Feb 23, 2017 22:57   Subject: Netgear R7800 (Nighthawk X4S – AC2600) - status
@ KONG


In 31500 if you turn on QAM256 anybody here can connect in wifi 2.4 ... if i turn it off ... works




Very Happy Very Happy

Why do you turn it on if you have no client that can do QAM256?

I ...
  Topic: Netgear R7800 (Nighthawk X4S – AC2600) - status
mooninite

Replies: 2858
Views: 984480

PostForum: Atheros WiSOC based Hardware   Posted: Fri Feb 10, 2017 19:37   Subject: Netgear R7800 (Nighthawk X4S – AC2600) - status
There's newer firmware available
https://source.codeaurora.org/quic/qsdk/oss/firmware/ath10k-firmware/commit/?id=d43cb1188154037506e94abf3aa456cc934c6861

I saw your post over on LEDE. You're incor ...
  Topic: Netgear R7800 (Nighthawk X4S – AC2600) - status
mooninite

Replies: 2858
Views: 984480

PostForum: Atheros WiSOC based Hardware   Posted: Fri Feb 03, 2017 22:01   Subject: Netgear R7800 (Nighthawk X4S – AC2600) - status
Does the R7800 support 802.11w? I tried enabling it, but hostapd that Kong compiled does not have support enabled in it.

ASUS's stock firmware allow users to turn it on. Can we get a version of hos ...
  Topic: WRT610n v1 bricked, tried everything
mooninite

Replies: 5
Views: 2798

PostForum: Broadcom SoC based Hardware   Posted: Thu Sep 25, 2014 4:45   Subject: WRT610n v1 bricked, tried everything
Interesting. Thanks.

I found any build newer than a 2.6 kernel r18777 has broken wireless security. Ticket 2872 was closed but it is not fixed. http://svn.dd-wrt.com/ticket/2872
  Topic: WRT610n v1 bricked, tried everything
mooninite

Replies: 5
Views: 2798

PostForum: Broadcom SoC based Hardware   Posted: Thu Sep 25, 2014 3:15   Subject: WRT610n v1 bricked, tried everything
Of course! Why didn't I think of that, manuforti?

I swapped the RX/TX wires and the CFE now shows up.

I flashed build 17990 to it and it is running again. The newest build runs but the wireless ...
  Topic: WRT610n v1 bricked, tried everything
mooninite

Replies: 5
Views: 2798

PostForum: Broadcom SoC based Hardware   Posted: Sun Sep 21, 2014 1:13   Subject: WRT610n v1 bricked, tried everything
My WRT610N has been running the svn17990 build for over two years (had hit 1000 days uptime). I decided to try the K3x build (dd-wrt.v24-24461_NEWD-2_K3.x_mega.bin).

After flashing and rebooting th ...
  Topic: Poor speeds with WRT610n (build 15962)
mooninite

Replies: 16
Views: 18715

PostForum: Broadcom SoC based Hardware   Posted: Wed Dec 28, 2011 3:30   Subject: Poor speeds with WRT610n (build 15962)

and on the 2.4ghz band with build 18024+ I get 65mb down and about 15 up.

If 65mb is your N speed you have either the wrong settings or you have a very bad chip/driver in your wireless client. 6 ...
  Topic: after wrt54gl k26 cfe upgrade only runs k24 firmware
mooninite

Replies: 9
Views: 3398

PostForum: Broadcom SoC based Hardware   Posted: Tue Dec 27, 2011 22:59   Subject: after wrt54gl k26 cfe upgrade only runs k24 firmware
I believe:

It is silly to run a k26 build on a router like a gl.. a gl is a rock solid router but has no business running a k26 build. You will gain absolutely nothing. You may even pay for it in r ...
  Topic: after wrt54gl k26 cfe upgrade only runs k24 firmware
mooninite

Replies: 9
Views: 3398

PostForum: Broadcom SoC based Hardware   Posted: Tue Dec 27, 2011 21:44   Subject: after wrt54gl k26 cfe upgrade only runs k24 firmware
fggs, please try to be less condescending.

15943 - Didn't work.
15200 - Didn't work.
14205 - Bingo. works.

I didn't test inbetween 14205 and 15200 so there might be one that works in that rang ...
  Topic: after wrt54gl k26 cfe upgrade only runs k24 firmware
mooninite

Replies: 9
Views: 3398

PostForum: Broadcom SoC based Hardware   Posted: Tue Dec 27, 2011 21:11   Subject: after wrt54gl k26 cfe upgrade only runs k24 firmware
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=80420

I tried a <16500 build. 16403. It didn't work either.
All times are GMT
Navigation
Jump to: