Search found 30 matches

Goto page 1, 2  Next
Goto page 1, 2  Next
Author Message
  Topic: New R7800 works for a while, then misbehaves
marcelo3d

Replies: 15
Views: 632

PostForum: Atheros WiSOC based Hardware   Posted: Fri Aug 09, 2019 18:20   Subject: New R7800 works for a while, then misbehaves
Thank you all.
I have no idea what I did wrong before.
The router has been up for a week without issues.
Let's consider the issue closed.
Thanks again!
Marcelo.-
  Topic: New R7800 works for a while, then misbehaves
marcelo3d

Replies: 15
Views: 632

PostForum: Atheros WiSOC based Hardware   Posted: Sun Aug 04, 2019 22:25   Subject: New R7800 works for a while, then misbehaves
Thanks all,
nvram erase
reboot
re-configured all.
It has been up for almost 15h.
The temperature is now

CPU 59.754 °C / ath0 43 °C / ath1 30 °C
Ambient is ~23°C.

I've seen it reach 6 ...
  Topic: New R7800 works for a while, then misbehaves
marcelo3d

Replies: 15
Views: 632

PostForum: Atheros WiSOC based Hardware   Posted: Fri Aug 02, 2019 4:49   Subject: New R7800 works for a while, then misbehaves
Gallo,

Did you have similar problems to mine before moving to OperWRT? I'm highly suspicious of my hardware at this point.
M.-
  Topic: New R7800 works for a while, then misbehaves
marcelo3d

Replies: 15
Views: 632

PostForum: Atheros WiSOC based Hardware   Posted: Fri Aug 02, 2019 2:51   Subject: New R7800 works for a while, then misbehaves
Thanks for the suggestions guys.

I started with BS build 40459.
I did get to update to Kong's DD-WRT 2019-07-11 release at some point when it was misbehaving. It did not make any difference.
I r ...
  Topic: New R7800 works for a while, then misbehaves
marcelo3d

Replies: 15
Views: 632

PostForum: Atheros WiSOC based Hardware   Posted: Fri Aug 02, 2019 2:36   Subject: New R7800 works for a while, then misbehaves
Hi guys,

I got a new R7800, flashed it to BS latests build, configured it and it all seem to work fine.
A few hours later while the kids were watching Netflix (x2) and gaming (x2) strange disconne ...
  Topic: New BrainSlayer Build: r40065 (2019-06-20)
marcelo3d

Replies: 18
Views: 2931

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jun 22, 2019 1:25   Subject: New BrainSlayer Build: r40065 (2019-06-20)
D-LINK DIR 615-c1
Reset: no
Linux 3.10.108-d8#12350

uptime: 25h.
ath0 stopped receiving packets. It keeps transmitting.
Hitting the "Site Survey" button fixed it.
Sad
  Topic: Router stops receiving packets
marcelo3d

Replies: 1
Views: 164

PostForum: Atheros WiSOC based Hardware   Posted: Thu Jun 20, 2019 23:34   Subject: Router stops receiving packets
Sorry, apparently r38993 is not good either. Although other times has survived for many days, it did the "not receiving packets" like newer versions.

M.-
  Topic: New BrainSlayer Build: r40065 (2019-06-20)
marcelo3d

Replies: 18
Views: 2931

PostForum: Atheros WiSOC based Hardware   Posted: Thu Jun 20, 2019 23:28   Subject: New BrainSlayer Build: r40065 (2019-06-20)
New BrainSlayer Build: r40065 (2019-06-20)

https://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2019/06-20-2019-r40065/

ftp://ftp.dd-wrt.com/betas/2019/06-20-2019-r40065/

Please report pr ...
  Topic: Router stops receiving packets
marcelo3d

Replies: 1
Views: 164

PostForum: Atheros WiSOC based Hardware   Posted: Wed Jun 19, 2019 0:58   Subject: Router stops receiving packets
Hi BrainSLayer,

I have an D-Link DIR-615-c1.
All images I tried after r38993 work for a while (sometimes days, sometimes a few hours) and then they stop receiving packets.
The router is configure ...
  Topic: What is needed to get 802.11r options?
marcelo3d

Replies: 2
Views: 313

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jun 14, 2019 0:00   Subject: What is needed to get 802.11r options?
Maybe it is obvious to some of you, but not to me.
What is needed to get 802.11r options?
I have:

D-Link 615C1
D-Link 859

and I don't see the options in the Wireless security tab.
Both run ...
  Topic: New BS build 05-03-2019. r39715
marcelo3d

Replies: 29
Views: 3997

PostForum: Atheros WiSOC based Hardware   Posted: Fri May 10, 2019 23:31   Subject: New BS build 05-03-2019. r39715
I also have the missing "VAP add button" problem.
Same here.
Router D-Link DIR-615-C1
  Topic: New Build - 04/19/2019 - r39572
marcelo3d

Replies: 18
Views: 2513

PostForum: Atheros WiSOC based Hardware   Posted: Fri Apr 19, 2019 20:20   Subject: New Build - 04/19/2019 - r39572
Router Model D-Link DIR-615-C1
Firmware Version DD-WRT v3.0-r39572 std (04/19/19)
Kernel Version Linux 3.10.108-d8 #7015 Fri Apr 19 05:29:44 CEST 2019 mips

Route ...
  Topic: New Build - 03/27/2019 - r39296
marcelo3d

Replies: 22
Views: 4421

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 28, 2019 23:51   Subject: New Build - 03/27/2019 - r39296
Router Model: D-Link DIR-615-C1
Firmware Version DD-WRT v3.0-r39296 std (03/27/19)
Status: BAD

It stops authenticating wireless clients after an hour or so of use. I can still access the GUI via ...
  Topic: New BS build 03-07-2019-r39101
marcelo3d

Replies: 22
Views: 2927

PostForum: Atheros WiSOC based Hardware   Posted: Sun Mar 10, 2019 1:14   Subject: New BS build 03-07-2019-r39101
DLink-615-C1, r39101

NON-FUNCTIONAL

Router stops accepting wireless clients in about a day. The "radio" LED stays off. The clients can see the router, but not connect to it.
I can con ...
  Topic: New BS Build 01-02-2019-r38159
marcelo3d

Replies: 26
Views: 3610

PostForum: Atheros WiSOC based Hardware   Posted: Thu Jan 03, 2019 2:58   Subject: New BS Build 01-02-2019-r38159
Router Model Dlink DIR859
Firmware Version DD-WRT v3.0-r38159 std (01/02/19)
Kernel Version Linux 3.18.131 #29658 Wed Jan 2 06:22:25 CET 2019 mips

Uptime: 2h.

No problems so far.

Thanks dev ...
All times are GMT
Navigation
Jump to: