Search found 4 matches

Author Message
  Topic: Lan ports not working
madsdyrmann

Replies: 19
Views: 52123

PostForum: Broadcom SoC based Hardware   Posted: Wed Nov 13, 2013 18:30   Subject: Re: Please post the build
I just flashed a newer Firmware version, which solved the problem.
Which build? As other have reported the same issue, it would be good to let them know.

I'm using DD-WRT v24-sp2 (07/20/12) mega ...
  Topic: Lan ports not working
madsdyrmann

Replies: 19
Views: 52123

PostForum: Broadcom SoC based Hardware   Posted: Mon Nov 11, 2013 7:38   Subject: Lan ports not working
I just flashed a newer Firmware version, which solved the problem.
  Topic: Lan ports not working
madsdyrmann

Replies: 19
Views: 52123

PostForum: Broadcom SoC based Hardware   Posted: Wed Jun 26, 2013 13:34   Subject: Same problem with E3000
The exact same happened to me a few days ago with my Linksys E3000. It's around two months since I last changed networks settings, and until now it has worked flawlessly.
I have a computer and a NAS ...
  Topic: Linksys E3000, which build for Huawei E353 support
madsdyrmann

Replies: 1
Views: 1761

PostForum: Broadcom SoC based Hardware   Posted: Thu Apr 18, 2013 21:40   Subject: Linksys E3000, which build for Huawei E353 support
This may be a noob question, but I just want to make sure that I'm doing things right.

I have a Linksys E3000, which currently runs the "dd-wrt.v24-16785_NEWD-2_K2.6_big-e2k-e3k.bin" buil ...
All times are GMT
Navigation
Jump to: