Search found 44 matches

Goto page 1, 2, 3  Next
Author Message
  Topic: WPA2 authentication fails on 2.4ghz virtual interfaces
jtbr

Replies: 17
Views: 1561

PostForum: Broadcom SoC based Hardware   Posted: Wed Apr 27, 2022 14:47   Subject: WPA2 authentication fails on 2.4ghz virtual interfaces
I am attaching ifconfig results from before when it was broken (phy addr ends in F, which I reverted to with some hesitation Surprised ), and from after, when it worked (phy addr ends in 0).

Looks like if ...
  Topic: WPA2 authentication fails on 2.4ghz virtual interfaces
jtbr

Replies: 17
Views: 1561

PostForum: Broadcom SoC based Hardware   Posted: Wed Apr 27, 2022 12:26   Subject: WPA2 authentication fails on 2.4ghz virtual interfaces
OK!

Looks like I have found a workaround, thanks to your idea to change the MAC addresses.

If I change the eth0 mac address (corresponding to the 2.4ghz radio) to:
04:A1:51:0E:7B:D0
so that it ...
  Topic: WPA2 authentication fails on 2.4ghz virtual interfaces
jtbr

Replies: 17
Views: 1561

PostForum: Broadcom SoC based Hardware   Posted: Wed Apr 27, 2022 12:07   Subject: WPA2 authentication fails on 2.4ghz virtual interfaces
Thanks for your input. I tried changing the password, rebooting, changing it back, rebooting again. Unfortunately no luck.

Then I tried playing with the interface MAC addresses found under Setup-&g ...
  Topic: WPA2 authentication fails on 2.4ghz virtual interfaces
jtbr

Replies: 17
Views: 1561

PostForum: Broadcom SoC based Hardware   Posted: Tue Apr 26, 2022 16:04   Subject: WPA2 authentication fails on 2.4ghz virtual interfaces
Did you use the same encryption (WPA2-PSK/AES 128) for all radio's/VAPS

Yes, always the same (except when I experimented with turning off encryption altogether).
  Topic: WPA2 authentication fails on 2.4ghz virtual interfaces
jtbr

Replies: 17
Views: 1561

PostForum: Broadcom SoC based Hardware   Posted: Tue Apr 26, 2022 15:01   Subject: WPA2 authentication fails on 2.4ghz virtual interfaces
Thanks for your help.

I tried changing from router mode to gateway mode and rebooting, but the behavior seems unchanged.

The other things you mentioned in the setup are alright, except I don't u ...
  Topic: WPA2 authentication fails on 2.4ghz virtual interfaces
jtbr

Replies: 17
Views: 1561

PostForum: Broadcom SoC based Hardware   Posted: Tue Apr 26, 2022 9:39   Subject: WPA2 authentication fails on 2.4ghz virtual interfaces
Thanks for your response. I need to amend my problem slightly. It turns out sometimes, some of the virtual interfaces on 2.4ghz do work with WPA2/AES security; normally the first works (in addition t ...
  Topic: WPA2 authentication fails on 2.4ghz virtual interfaces
jtbr

Replies: 17
Views: 1561

PostForum: Broadcom SoC based Hardware   Posted: Mon Apr 25, 2022 21:47   Subject: WPA2 authentication fails on 2.4ghz virtual interfaces
Hello,

I have a Netgear AC1450 I use as a wireless access point (WAP)/extender for four vlans coming from my main router. Since all of the network SSIDs are on both the 5ghz and the 2.4ghz radio, a ...
  Topic: EA8500 vlans on r46885
jtbr

Replies: 30
Views: 3254

PostForum: Atheros WiSOC based Hardware   Posted: Mon Jul 05, 2021 11:15   Subject: EA8500 vlans on r46885
I was under the impression that this was functional across the board by this release and it apparently is not; others have stated they are still using startup commands for multiple vlan assignment fun ...
  Topic: New Build - 06/28/2021 - r47000
jtbr

Replies: 32
Views: 8421

PostForum: Atheros WiSOC based Hardware   Posted: Thu Jul 01, 2021 13:45   Subject: New Build - 06/28/2021 - r47000


In addition: bizarre error trying to run a custom executable that is there and has correct permissions:


root@DD-WRT main:/jffs/bin# ls -l mdns-repeater
-rwxr-xr-x 1 root root ...
  Topic: New Build - 06/28/2021 - r47000
jtbr

Replies: 32
Views: 8421

PostForum: Atheros WiSOC based Hardware   Posted: Thu Jul 01, 2021 10:59   Subject: New Build - 06/28/2021 - r47000
Router/Version: Netgear R7800
File/Kernel: DD-WRT v3.0-r47000 std (06/28/21) Linux 4.9.273 #300 SMP Mon Jun 28 08:38:41 +07 2021 armv7l
Previous/Reset: v3.0-r37495M kongat (10/28/18 ), installed ...
  Topic: WAP from 802.11q trunk on Netgear AC1450
jtbr

Replies: 13
Views: 2051

PostForum: Broadcom SoC based Hardware   Posted: Wed Jan 15, 2020 12:06   Subject: WAP from 802.11q trunk on Netgear AC1450
Just a few notes.

- In those final changes noted before, it was a mistake to revert to using the vlan 1 as the default; vlan 11 needed to be the default.
- I am able to use either the wan port or ...
  Topic: Having fun with WAP, VAP, VLAN and OpenVPN client
jtbr

Replies: 7
Views: 5522

PostForum: Broadcom SoC based Hardware   Posted: Wed Jan 15, 2020 11:31   Subject: Having fun with WAP, VAP, VLAN and OpenVPN client
Thank you for this. With your help I now have a very similar setup working, with a WAP and 4 VAPs on both routers, connected using a vlan trunk. I'm also using openvpn, but in my case on router 1 (con ...
  Topic: WAP from 802.11q trunk on Netgear AC1450
jtbr

Replies: 13
Views: 2051

PostForum: Broadcom SoC based Hardware   Posted: Wed Jan 15, 2020 0:08   Subject: WAP from 802.11q trunk on Netgear AC1450

You map a WAP to a VLAN by assigning them to a bridge
br1 = VLAN11 + wl1.1
br2 = VLAN12 + wl1.2
br3 = VLAN13 + wl1.3


Your comment went right over my head, as I thought I had done this. I did ...
  Topic: WAP from 802.11q trunk on Netgear AC1450
jtbr

Replies: 13
Views: 2051

PostForum: Broadcom SoC based Hardware   Posted: Tue Jan 14, 2020 22:29   Subject: WAP from 802.11q trunk on Netgear AC1450
You don't tag traffic on wireless. That is done on the wired ports (VLAN).


I got that. I was referring to the traffic on the trunk cable running between the two routers.


You map a WAP to a V ...
  Topic: WAP from 802.11q trunk on Netgear AC1450
jtbr

Replies: 13
Views: 2051

PostForum: Broadcom SoC based Hardware   Posted: Tue Jan 14, 2020 21:44   Subject: WAP from 802.11q trunk on Netgear AC1450
I noticed that there were no interfaces for the wan port (eth2 I believe). So I added the following to the startup script:

vconfig add eth2 11
vconfig add eth2 12
vconfig add eth2 13
vconfig add ...
Goto page 1, 2, 3  Next
All times are GMT
Navigation
Jump to: