Search found 7 matches

Author Message
  Topic: No IP's assigned to vlan clients
jst2010

Replies: 10
Views: 721

PostForum: Broadcom SoC based Hardware   Posted: Tue Jun 02, 2020 15:06   Subject: No IP's assigned to vlan clients
You are probably right. I did a factory reset from the GUI last night. I looked at the output of 'nvram show' and noticed that the newly created vlans 7, 11, and 13 were clear but not the vlan 1, i.e. ...
  Topic: No IP's assigned to vlan clients
jst2010

Replies: 10
Views: 721

PostForum: Broadcom SoC based Hardware   Posted: Tue Jun 02, 2020 0:15   Subject: No IP's assigned to vlan clients
I noticed that the nvram default values were inconsistent. Here are the default values that I copied before I began. I was confused and did not know what is correct! Should I correct it as you pointed ...
  Topic: No IP's assigned to vlan clients
jst2010

Replies: 10
Views: 721

PostForum: Broadcom SoC based Hardware   Posted: Mon Jun 01, 2020 0:20   Subject: No IP's assigned to vlan clients
Thanks for your reply.

The vlans 7, 11, and 13 are unbridged. They do show in the networking tab and I could assign ips, network, etc. to them.

The vlans and ports don't match as you noticed fro ...
  Topic: No IP's assigned to vlan clients
jst2010

Replies: 10
Views: 721

PostForum: Broadcom SoC based Hardware   Posted: Sun May 31, 2020 18:02   Subject: No IP's assigned to vlan clients
Thanks for your reply. I have read your thread at least twice and used the command line to do the changes.

I wanted to have a trunk port to connect to my managed switch. Perhaps, you are right. I'd ...
  Topic: No IP's assigned to vlan clients
jst2010

Replies: 10
Views: 721

PostForum: Broadcom SoC based Hardware   Posted: Sun May 31, 2020 17:44   Subject: No IP's assigned to vlan clients
Thanks for your reply. I believed I did. In the networking tab I added 3 new DHCPs and assigned the new vlans to each.
Did you set up multiple dhcp servers?
  Topic: No IP's assigned to vlan clients
jst2010

Replies: 10
Views: 721

PostForum: Broadcom SoC based Hardware   Posted: Sun May 31, 2020 1:41   Subject: No IP's assigned to vlan clients
Hello,

I'd like to configure vlans on my EA6200 to segregate my network. I followed vlan #1 on port #1. Please see attached images.

Also, should these vlan interfaces be up after reboot ?

Ple ...
  Topic: Netgear r6300v2 - vlan port assignments mystery
jst2010

Replies: 3
Views: 543

PostForum: Broadcom SoC based Hardware   Posted: Wed May 13, 2020 0:29   Subject: Netgear r6300v2 - vlan port assignments mystery
Hi everyone,

I have an unused Netgear R6300v2 with Kong's firmware installed awhile ago. Now, I'd like to use it as a gateway. I upgraded it to r43028 and tried to create a few vlans by following t ...
All times are GMT
Navigation
Jump to: