Search found 45 matches

Goto page 1, 2, 3  Next
Goto page 1, 2, 3  Next
Author Message
  Topic: TL-WR1043ND V1.0 - how to switch FW ?
joedow

Replies: 5
Views: 297

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jan 22, 2021 21:00   Subject: TL-WR1043ND V1.0 - how to switch FW ?
Hi,

i am in the same situation as you, im also stuck on one version of DD WRT and cant change it (dont remember witch one it is, the router sits on a shelf now, im using a V.2 instead).

I read s ...
  Topic: Second rsync backup server
joedow

Replies: 4
Views: 237

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jan 01, 2021 7:55   Subject: Second rsync backup server
Thank you, that helped alot.
  Topic: Adblock for DD-WRT (version 2)
joedow

Replies: 309
Views: 146044

PostForum: General Questions   Posted: Thu Dec 31, 2020 19:53   Subject: Adblock for DD-WRT (version 2)
Can you help me with this issue?

The adblocker is working fine. I also have a vpn, on a secondary router, non gateway.

This summer i remember the adblocker worked over my vpn, bht since than i m ...
  Topic: Second rsync backup server
joedow

Replies: 4
Views: 237

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 31, 2020 16:42   Subject: Second rsync backup server
Thank you

I was more cautious about not screwing up the rsync daemon.

Do you know if that path works over internet?
  Topic: Second rsync backup server
joedow

Replies: 4
Views: 237

PostForum: Atheros WiSOC based Hardware   Posted: Wed Dec 30, 2020 18:20   Subject: Second rsync backup server
I need your help guys.

I have a working local rsync server on a Tp Link WDR3600. I whould like to build a second one off-site for secondary backup.
I want the first one to backup to the second on ...
  Topic: Cannot connect to FTP from WAN side.
joedow

Replies: 8
Views: 6431

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jul 17, 2020 2:33   Subject: Cannot connect to FTP from WAN side.
One note, still here:

The FTP on my main router is working, but on a secondary (dd wrt) one not. I still cannot access it by wan. Ports opened, startup and firewall scripts inserted...
  Topic: Cannot connect to FTP from WAN side.
joedow

Replies: 8
Views: 6431

PostForum: Atheros WiSOC based Hardware   Posted: Sun Jul 12, 2020 9:37   Subject: Cannot connect to FTP from WAN side.
This is a "startup" Script in Administration->Commands:

#-------- for proftpd passive WAN access -----
echo 'MasqueradeAddress xxxxx.dyndns.org'>> /tmp/proftpd/etc/proftpd.conf ...
  Topic: TP-Link ARCHER-C7 v5 introverted-keeps talking to 127.0.0.1
joedow

Replies: 3
Views: 756

PostForum: Atheros WiSOC based Hardware   Posted: Thu Jun 25, 2020 17:19   Subject: TP-Link ARCHER-C7 v5 introverted-keeps talking to 127.0.0.1
How did you found out the requests to 127.0.0.1?
I want to find out if my sh router is safe to use..
I wonder if this low level memory code remains when i flahs dd wrt on a stock fw.
  Topic: Entware problem [SOLVED]
joedow

Replies: 16
Views: 2451

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jun 19, 2020 6:20   Subject: Entware problem [SOLVED]
I managed to fix it.

I pulled out the hdd and connected to my pc. Booted up Fedora in a virtualbox and used fsck to fix Optware. It found about 20 issues.

I connected the hdd back to dd wrt rout ...
  Topic: Entware problem [SOLVED]
joedow

Replies: 16
Views: 2451

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jun 16, 2020 19:25   Subject: Entware problem [SOLVED]
I found bin/mount, but sbin/fsck is missing

Edit:
/Usr/sbin/ fischecksum /dev/sda1 says segmentation fault
  Topic: Entware problem [SOLVED]
joedow

Replies: 16
Views: 2451

PostForum: Atheros WiSOC based Hardware   Posted: Tue Jun 16, 2020 9:07   Subject: Entware problem [SOLVED]
I think i will do a format and reinstall
  Topic: Entware problem [SOLVED]
joedow

Replies: 16
Views: 2451

PostForum: Atheros WiSOC based Hardware   Posted: Mon Jun 15, 2020 5:38   Subject: Entware problem [SOLVED]
Unmount not found
Fsck not found
Sad
  Topic: Entware problem [SOLVED]
joedow

Replies: 16
Views: 2451

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jun 13, 2020 12:24   Subject: Entware problem [SOLVED]
not worked.

Entware is working fine. The rest of apps are good.
  Topic: Entware problem [SOLVED]
joedow

Replies: 16
Views: 2451

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jun 13, 2020 11:29   Subject: Entware problem [SOLVED]
#! /bin/sh
sleep 30
/opt/bin/minidlna
sleep20
/opt/bin/rsync --daemon start
sleep 60
/opt/bin/transmission-daemon -g /opt/etc


I cant copy/make the conf file even with minidlna removed/unins ...
  Topic: Entware problem [SOLVED]
joedow

Replies: 16
Views: 2451

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jun 13, 2020 4:04   Subject: Entware problem [SOLVED]
yes, offcourse it exists.


root@Dorm-wrt:~# mount
rootfs on / type rootfs (rw)
/dev/root on / type squashfs (ro,relatime)
proc on /proc type proc (rw,relatime)
sysfs on /sys type sysfs (rw,rel ...
All times are GMT
Navigation
Jump to: