Search found 19 matches

Goto page 1, 2  Next
Goto page 1, 2  Next
Author Message
  Topic: Can't get redboot command to show up with USB serial
jeweladdict

Replies: 0
Views: 3325

PostForum: Atheros WiSOC based Hardware   Posted: Tue Mar 25, 2008 19:51   Subject: Can't get redboot command to show up with USB serial
I have 2 bricked foneras which I am trying to recover. For the life of me I cannot get the Redboot prompt to show up. I believe the CTRL C is working because the fon will stop booting, but the REDBOOT ...
  Topic: Exact steps for booting up with serial connection? F*n2100
jeweladdict

Replies: 2
Views: 3317

PostForum: Atheros WiSOC based Hardware   Posted: Mon Mar 24, 2008 23:46   Subject: Exact steps for booting up with serial connection? F*n2100
damnit, i had the serial connections on backwards. =/
rx on the fon goes to TX on the cablem and tx on cable, goes to rx on the fon
  Topic: Exact steps for booting up with serial connection? F*n2100
jeweladdict

Replies: 2
Views: 3317

PostForum: Atheros WiSOC based Hardware   Posted: Mon Mar 24, 2008 23:17   Subject: Exact steps for booting up with serial connection? F*n2100
I have 2 bricked f*n2100, both of which I cannot get the banner when booting up with the serial connection.

I bought a 232 adapter, built it, and it didn't work. So then I bought the kyocera usb adap ...
  Topic: Trouble flashing Fonera over serial
jeweladdict

Replies: 14
Views: 13179

PostForum: Atheros WiSOC based Hardware   Posted: Fri Feb 29, 2008 19:03   Subject: Trouble flashing Fonera over serial
Quick question, I made my own serial connector adapter too and am trying to connect with hyperterminal. I have all the setting correct, open up hyperterminal, and then plug in my fonera, but nothing s ...
  Topic: Cannot get serial connection to work for Fonera...
jeweladdict

Replies: 2
Views: 2993

PostForum: Atheros WiSOC based Hardware   Posted: Thu Feb 28, 2008 22:19   Subject: Cannot get serial connection to work for Fonera...
I've powered everything on and measure 3.3V coming from fonera vcc. 6.221V on pin 14 of the max242. Is this high enough?
  Topic: Cannot get serial connection to work for Fonera...
jeweladdict

Replies: 2
Views: 2993

PostForum: Atheros WiSOC based Hardware   Posted: Thu Feb 28, 2008 19:59   Subject: Cannot get serial connection to work for Fonera...
Is there anyway to confirm that the adapter is working?

I tried the rx disconnect trick and no luck
  Topic: Cannot get serial connection to work for Fonera...
jeweladdict

Replies: 2
Views: 2993

PostForum: Atheros WiSOC based Hardware   Posted: Thu Feb 28, 2008 19:51   Subject: Cannot get serial connection to work for Fonera...
So I have 2 fonera's... both of which I have managed to brick, both at the same steps. I went ahead an bought the serial cable adapter:
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&ssPageName=ADM ...
  Topic: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
jeweladdict

Replies: 10
Views: 11455

PostForum: Atheros WiSOC based Hardware   Posted: Tue Feb 12, 2008 19:48   Subject: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
Can you explain how I would hook it up with a 2nd router?

Thanks!
  Topic: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
jeweladdict

Replies: 10
Views: 11455

PostForum: Atheros WiSOC based Hardware   Posted: Mon Feb 11, 2008 20:28   Subject: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
I tried with both a crossover and a normal cable with same results.

Also tried:
Default gateway = 192.168.1.0
Default gateway = 192.168.1.1

=/
Any other ideas?
  Topic: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
jeweladdict

Replies: 10
Views: 11455

PostForum: Atheros WiSOC based Hardware   Posted: Mon Feb 11, 2008 20:23   Subject: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
Can you please provide more info?
Ip address on computer = 192.168.1.2
subnet = 255.255.255.0
Default gateway = 192.168.1.1 ???

I am getting:
Destination host unreachable
followed by
Request Timed ou ...
  Topic: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
jeweladdict

Replies: 10
Views: 11455

PostForum: Atheros WiSOC based Hardware   Posted: Thu Feb 07, 2008 15:57   Subject: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
Telnet from putty? No
Telnet from a command window using:
telnet 169.254.255.1 = no

:(
  Topic: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
jeweladdict

Replies: 10
Views: 11455

PostForum: Atheros WiSOC based Hardware   Posted: Thu Feb 07, 2008 15:06   Subject: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
Anyone? Sad
  Topic: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
jeweladdict

Replies: 10
Views: 11455

PostForum: Atheros WiSOC based Hardware   Posted: Thu Feb 07, 2008 0:40   Subject: Fonera FIrmware version 0.7.1 r1: Cannot SSH after reboot
I'm following the guide at: http://uselesshacks.com/?p=23

I have just completed this step:
cd /tmp
wget http://169.254.255.2/out.hex
mtd -e "RedBoot config" write out.hex "RedBoot conf ...
  Topic: Unable to connect via SSH
jeweladdict

Replies: 12
Views: 16507

PostForum: Atheros WiSOC based Hardware   Posted: Thu Feb 07, 2008 0:25   Subject: Unable to connect via SSH
I am having the same problem. Were you ever able to get your first one fixed?
  Topic: Cannot connect to mixed Buffalo WHR-G125 WDS network with B
jeweladdict

Replies: 9
Views: 5428

PostForum: Broadcom SoC based Hardware   Posted: Fri Sep 07, 2007 23:42   Subject: Cannot connect to mixed Buffalo WHR-G125 WDS network with B
thanks bud, you're a lifesaver Very Happy
All times are GMT
Navigation
Jump to: