Search found 24 matches

Goto page 1, 2  Next
Goto page 1, 2  Next
Author Message
  Topic: Bug: OpenVPN pre-shared key does not work
hoegge

Replies: 3
Views: 575

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Thu Jul 09, 2020 7:33   Subject: Bug: OpenVPN pre-shared key does not work
On WRT1900AC v1
on versions up until r43136 (have not tried later, since I could not find any release notes saying it was fixed)
  Topic: Bug: OpenVPN pre-shared key does not work
hoegge

Replies: 3
Views: 575

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Thu Jul 09, 2020 7:05   Subject: Bug: OpenVPN pre-shared key does not work
When you connect DD-WRT with openvpn client using a static preshared key (point to point / peer-to-peer) it does not work. The reason is, that the GUI wrongly puts a "client" statement in th ...
  Topic: New Build - 05/16/2020 - r43171
hoegge

Replies: 19
Views: 3098

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Mon May 18, 2020 7:04   Subject: Possible to fix OpenVPN static key (p2p) bug?
When you connect DD-WRT with openvpn client using a static preshared key (point to point / peer-to-peer) it does not work. The reason is, that the GUI wrongly puts a "client" statement in th ...
  Topic: How to VLAN tag WAN traffic for ISP on WRT1900AC v1 - SOLVED
hoegge

Replies: 4
Views: 876

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat May 16, 2020 9:13   Subject: How to VLAN tag WAN traffic for ISP on WRT1900AC v1 - SOLVED
Hi

Why do you think that? It does not match the bitmask in the default setup. What do you base that on?


Best
/hoegge
  Topic: How to VLAN tag WAN traffic for ISP on WRT1900AC v1 - SOLVED
hoegge

Replies: 4
Views: 876

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri May 15, 2020 9:37   Subject: How to VLAN tag WAN traffic for ISP on WRT1900AC v1 - SOLVED
So the ports for v1 of wrt1900ac are different. They look like this:
0: LAN4 port
1: LAN3 port
2: LAN2 port
3: LAN1 port
4: WAN port
5: CPU LAN port eth0
6: CPU WAN port eth1

So got get tagg ...
  Topic: WRT1900AC v1 and v2 port differences.
hoegge

Replies: 1
Views: 1158

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri May 15, 2020 9:33   Subject: WRT1900AC v1 and v2 port differences.
Hi

After spending days on trying to get VLAN to work on WAN on WRT1900AC v1 and reading forums I finannly figurered one thing out. The v1 and v2 are different - different ports, since the bitmasks ...
  Topic: How to setup WAN to use VLAN 101 using the UI
hoegge

Replies: 6
Views: 447

PostForum: Advanced Networking   Posted: Thu May 14, 2020 19:13   Subject: How to setup WAN to use VLAN 101 using the UI
Tried to ask more detailed in the Marvell forum:

How to VLAN tag WAN traffic for ISP on WRT1900AC

https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1204325#1204325
  Topic: How to VLAN tag WAN traffic for ISP on WRT1900AC v1 - SOLVED
hoegge

Replies: 4
Views: 876

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Thu May 14, 2020 19:04   Subject: How to VLAN tag WAN traffic for ISP on WRT1900AC v1 - SOLVED
Edit 2020-05-17: Changed from question to solution.

I "just" wanted to send my WAN traffic tagged with VLAN 101 required by my fiber net ISP.

I have spent days and days trying to get ...
  Topic: How to setup WAN to use VLAN 101 using the UI
hoegge

Replies: 6
Views: 447

PostForum: Advanced Networking   Posted: Thu May 14, 2020 10:28   Subject: How to setup WAN to use VLAN 101 using the UI
Thanks for the hint. I have now tried to add:

swconfig dev switch0 set reset 1
swconfig dev switch0 set enable_vlan 1
swconfig dev switch0 vlan 1 set ports "6 0 1 2 3"
swconfig dev swi ...
  Topic: How to setup WAN to use VLAN 101 using the UI
hoegge

Replies: 6
Views: 447

PostForum: Advanced Networking   Posted: Tue May 12, 2020 18:45   Subject: How to setup WAN to use VLAN 101 using the UI
I tried to add a tag with 101 and then check the tag box on the vlan page and untag 1 - but apparently that was a big mistake (bricked the router and I had to reset it to get it back up running and fo ...
  Topic: How to setup WAN to use VLAN 101 using the UI
hoegge

Replies: 6
Views: 447

PostForum: Advanced Networking   Posted: Mon May 11, 2020 17:47   Subject: How to setup WAN to use VLAN 101 using the UI
Hi

My new ISP requires the gateway / router to connect on VLAN 101 on the WAN. Is there a way to do that via the UI? It does not seem so clear (to me) how and I could not find anything online, that ...
  Topic: How to add "hosts allow = " to smb.conf
hoegge

Replies: 5
Views: 2068

PostForum: General Questions   Posted: Wed Apr 01, 2020 7:03   Subject: How to add "hosts allow = " to smb.conf
Seems like the SMB implementation is very fragile. As soon as I add more than a single user or single share, the SMB server only works now and then. The settings are not always saved to the smbd.conf ...
  Topic: How to add "hosts allow = " to smb.conf
hoegge

Replies: 5
Views: 2068

PostForum: General Questions   Posted: Sun Mar 29, 2020 11:44   Subject: How to add "hosts allow = " to smb.conf
Thanks

I just upgraded to 42803, so that should be good. But is /jffs mounted / existing? I cannot create a directory there, says it is a read-only file system.

mkdir: can't create directory 'et ...
  Topic: How to add "hosts allow = " to smb.conf
hoegge

Replies: 5
Views: 2068

PostForum: General Questions   Posted: Sat Mar 28, 2020 18:11   Subject: How to add "hosts allow = " to smb.conf
Hi
When I try to add "hosts allow" to the smb.conf file, it is overwritten whenever the smbd starts / restarts?

Is there another place I should do it or am I doing it wrong? I didn't see ...
  Topic: Cannot make openvpn peer-to-peer work
hoegge

Replies: 16
Views: 2760

PostForum: Advanced Networking   Posted: Sat Mar 28, 2020 17:36   Subject: Cannot make openvpn peer-to-peer work
Thanks

Is there a way to follow if this client issue in the GUI is fixed, since every time I apply settings in other areas (added a harddrive for SMB share), the openvpn config file is apparently a ...
All times are GMT
Navigation
Jump to: