Search found 5888 matches

Goto page 1, 2, 3 ... 391, 392, 393  Next
Goto page 1, 2, 3 ... 391, 392, 393  Next
Author Message
  Topic: TLS Error on OpenVPN - PIA
egc

Replies: 14
Views: 512

PostForum: Advanced Networking   Posted: Mon Aug 03, 2020 6:21   Subject: TLS Error on OpenVPN - PIA
See the guide about DNS problems :
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=321686

Upcoming build maybe has an option to ignore the WAN DNS
  Topic: C7 Won't connect to VPN
egc

Replies: 1
Views: 32

PostForum: Atheros WiSOC based Hardware   Posted: Sun Aug 02, 2020 18:17   Subject: C7 Won't connect to VPN
Welcome to the forum

Forum guidelines so that we can help you better:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087

You have an Archer C7 running latest build, it is helpful if you sta ...
  Topic: TLS Error on OpenVPN - PIA
egc

Replies: 14
Views: 512

PostForum: Advanced Networking   Posted: Sun Aug 02, 2020 8:16   Subject: TLS Error on OpenVPN - PIA
Reset to defaults. Do not restore from a backup.

First make your internet and time working before starting vpn
  Topic: How to retrieve value of DNSMasq option server=?
egc

Replies: 6
Views: 329

PostForum: General Questions   Posted: Sun Aug 02, 2020 6:59   Subject: How to retrieve value of DNSMasq option server=?
try filename is nf_conntrack (depending on Kernel version (I think) it is ip_conntrack or nf_conntrack)
  Topic: ALGO VPN X EC2 X DD-WRT Wireguard
egc

Replies: 8
Views: 651

PostForum: Advanced Networking   Posted: Sat Aug 01, 2020 6:35   Subject: ALGO VPN X EC2 X DD-WRT Wireguard
See page 17 of the ddwrt wireguard server setup guide

MTU size problems (Connection, but no traffic, hang, slow loading, or no streaming media)
MTU problems often manifest themselves as connection ...
  Topic: TLS Error on OpenVPN - PIA
egc

Replies: 14
Views: 512

PostForum: Advanced Networking   Posted: Fri Jul 31, 2020 21:18   Subject: TLS Error on OpenVPN - PIA
Read and follow the forum guidelines:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087

40599 is a crappy build

Your time is not set, do not enter a time server leave it blank
  Topic: ALGO VPN X EC2 X DD-WRT Wireguard
egc

Replies: 8
Views: 651

PostForum: Advanced Networking   Posted: Fri Jul 31, 2020 17:00   Subject: ALGO VPN X EC2 X DD-WRT Wireguard
Sure but if you do not follow the instructions it will not work

https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324624

At least your Allowed IP's are wrong, I cannot check other settings as you ...
  Topic: About Connect to NAS
egc

Replies: 3
Views: 394

PostForum: General Questions   Posted: Fri Jul 31, 2020 15:22   Subject: About Connect to NAS
Forum guide lines so that we can help you bettter:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087

What build are you using ?

How is the router connected i.e. what is your network setup? ...
  Topic: ALGO VPN X EC2 X DD-WRT Wireguard
egc

Replies: 8
Views: 651

PostForum: Advanced Networking   Posted: Fri Jul 31, 2020 15:16   Subject: ALGO VPN X EC2 X DD-WRT Wireguard
We can help you better if you read and follow the forum guide lines:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087

(which will tell you to always state router model and build number and n ...
  Topic: Linksys EA6900 and slow 5GHz Wifi
egc

Replies: 2
Views: 371

PostForum: Broadcom SoC based Hardware   Posted: Fri Jul 31, 2020 12:40   Subject: Linksys EA6900 and slow 5GHz Wifi
My EA6900 gives 250 Mb/s with the build in speedchecker

On 5 GHz AC/N 80 Mhz 104 lower upper
Implicit beamforming enabled

Build 43904
  Topic: Kong ddwrt old builds
egc

Replies: 38
Views: 14871

PostForum: Atheros WiSOC based Hardware   Posted: Thu Jul 30, 2020 16:53   Subject: Kong ddwrt old builds
You are asking for R7800?

https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614

In second post: R7800-factory-to-ddwrt-40270.img

can be used instead of the bin file
  Topic: R6700v3 problems after bad flash
egc

Replies: 4
Views: 636

PostForum: Broadcom SoC based Hardware   Posted: Thu Jul 30, 2020 12:44   Subject: R6700v3 problems after bad flash
Things to try:

Do not use chrome based browsers.
I use Firefox.

Use latest 43904 build
  Topic: R6700v3 problems after bad flash
egc

Replies: 4
Views: 636

PostForum: Broadcom SoC based Hardware   Posted: Thu Jul 30, 2020 8:18   Subject: R6700v3 problems after bad flash
Did you do try:

nvram erase && reboot

from CLI
  Topic: Netgear R6400v2 - Most stable DD-WRT STD version
egc

Replies: 5
Views: 605

PostForum: Broadcom SoC based Hardware   Posted: Thu Jul 30, 2020 8:16   Subject: Netgear R6400v2 - Most stable DD-WRT STD version
I am with @kp69 the next public beta is usually fine unless there are showstoppers described in the build thread.

So read the build thread Smile
  Topic: Issue getting Openvpn to work after last release
egc

Replies: 11
Views: 1034

PostForum: Advanced Networking   Posted: Wed Jul 29, 2020 18:52   Subject: Issue getting Openvpn to work after last release
It looks like tun.ko is missing.

Consider filing a bug report Sad
All times are GMT
Navigation
Jump to: