Search found 10 matches

Author Message
  Topic: r21286 - wr1043nd & QoS causing reboot
dkratter14

Replies: 24
Views: 24721

PostForum: Atheros WiSOC based Hardware   Posted: Thu May 23, 2013 13:13   Subject: Re: Same Problem Here
i have also the same problem on Buffalo WZR-HP-AG300H so i disabled QOS anyway and now am waiting for the next build.. hope it will be fixed.

I have the same reboot/crash problem on the WZR-HP-G300 ...
  Topic: WZR-HP-G300NH on Build R16994
dkratter14

Replies: 22
Views: 14894

PostForum: Atheros WiSOC based Hardware   Posted: Sat May 21, 2011 4:46   Subject: WZR-HP-G300NH on Build R16994
No improvement in WiFi, my speeds drop to half after exactly 5 minutes, as before.

All the 300Ms drop to 150M or 130M, all the 150Ms drop to 65M. The only thing that remains is 54M stays at 54M.
...
  Topic: WZR-HP-G300NH support
dkratter14

Replies: 967
Views: 925905

PostForum: Atheros WiSOC based Hardware   Posted: Wed Mar 23, 2011 1:04   Subject: Re: It will keep the 300/300 Mbps with the stock 1.74
I live in a house next to a park, old man beside, old couple behind (they don't have any wireless network). I sometimes see the network of my front neighbor but very bad or simply no signal and he's u ...
  Topic: WZR-HP-G300NH support
dkratter14

Replies: 967
Views: 925905

PostForum: Atheros WiSOC based Hardware   Posted: Tue Mar 22, 2011 2:02   Subject: WZR-HP-G300NH support
I live in a house next to a park, old man beside, old couple behind (they don't have any wireless network). I sometimes see the network of my front neighbor but very bad or simply no signal and he's u ...
  Topic: WZR-HP-G300NH support
dkratter14

Replies: 967
Views: 925905

PostForum: Atheros WiSOC based Hardware   Posted: Mon Mar 14, 2011 2:03   Subject: Re: Slower speeds at exactly 5 minutes
Same problem I have. I haven't been using my WZR-HP-G300NH for about 4-5 months now. I had been using it as a client bridge from my main DIR-655 router. But I got tired of it dropping and I had to ...
  Topic: WZR-HP-G300NH support
dkratter14

Replies: 967
Views: 925905

PostForum: Atheros WiSOC based Hardware   Posted: Sun Mar 06, 2011 20:07   Subject: Slower speeds at exactly 5 minutes
My two wifi-n laptops go from 300/300 and 300/150 to 130/130 and 130/65 at exactly 5 minutes after I power on the router and they connect, or I change the channel and they reconnect. It's consistently ...
  Topic: WZR-HP-G300NH Issues with DD-WRT v24-sp2 build 14896
dkratter14

Replies: 2
Views: 2000

PostForum: Atheros WiSOC based Hardware   Posted: Mon Dec 13, 2010 18:46   Subject: WZR-HP-G300NH Issues with DD-WRT v24-sp2 build 14896
Try a firmware newer than 4 months old?

http://www.dd-wrt.com/site/support/other-downloads?path=others/eko/BrainSlayer-V24-preSP2/
  Topic: 15334 released
dkratter14

Replies: 30
Views: 21624

PostForum: Atheros WiSOC based Hardware   Posted: Sun Oct 03, 2010 16:42   Subject: No wireless improvement
Doesn't seem to be any wireless improvement over the last several builds. Drops right to 2Mb/s and can't consistently keep a connection to my adapter. TX errors keep climbing slowly.
  Topic: WZR-HP-G300NH support
dkratter14

Replies: 967
Views: 925905

PostForum: Atheros WiSOC based Hardware   Posted: Sun Apr 18, 2010 16:30   Subject: WZR-HP-G300NH support
Here you go.
  Topic: WZR-HP-G300NH support
dkratter14

Replies: 967
Views: 925905

PostForum: Atheros WiSOC based Hardware   Posted: Sun Apr 18, 2010 2:16   Subject: WZR-HP-G300NH support
I have an A0 D0 that I got pretty much when it first came out in the US last year. I flashed from stock 1.72 to 14206 today with no problems.

Under QoS, should I have the option to configure the ethe ...
All times are GMT
Navigation
Jump to: