Search found 53 matches

Goto page 1, 2, 3, 4  Next
Goto page 1, 2, 3, 4  Next
Author Message
  Topic: Buffalo WZR-HP-AG300H - very slow throghput WAN to LAN
dinoc

Replies: 3
Views: 3314

PostForum: Atheros WiSOC based Hardware   Posted: Thu Feb 20, 2014 14:17   Subject: Buffalo WZR-HP-AG300H - very slow throghput WAN to LAN
The issue is related to the fact that dd-wrt does not support hardware NAT.
Sadly I had to give up on ddwrt as it seem not to keep up with the speeds offered these days by ISP (I have 1GB link and re ...
  Topic: TP-LINK TL-WDR3600 - hardware NAT ?
dinoc

Replies: 4
Views: 3933

PostForum: Atheros WiSOC based Hardware   Posted: Sat Dec 21, 2013 14:33   Subject: TP-LINK TL-WDR3600 - hardware NAT ?
Nobody ?
  Topic: TP-LINK TL-WDR3600 - hardware NAT ?
dinoc

Replies: 4
Views: 3933

PostForum: Atheros WiSOC based Hardware   Posted: Wed Dec 18, 2013 21:43   Subject: TP-LINK TL-WDR3600 - hardware NAT ?
Hi everyone,

I was just wondering if this router has hardware NAT feature with DD-WRT as it has with the stock TP-Link firmware ?
  Topic: Buffalo WZR-HP-AG300H - very slow throghput WAN to LAN
dinoc

Replies: 3
Views: 3314

PostForum: Atheros WiSOC based Hardware   Posted: Sun Nov 03, 2013 21:39   Subject: Buffalo WZR-HP-AG300H - very slow throghput WAN to LAN
I've made today a few speed test with this WZR-HP-AG300H (firmware buffalo dd-wrt 19154 ) and it seem the maximum I could get was only 108 Mbps (and this router has 5 Gigabit ports) . I have a PPPoE i ...
  Topic: Buffalo WZR-HP-AG300H
dinoc

Replies: 227
Views: 282797

PostForum: Atheros WiSOC based Hardware   Posted: Thu Aug 30, 2012 19:51   Subject: Buffalo WZR-HP-AG300H
Another thing I've noticed with 19154 is that I do not have those "channel open: channel failed" messages anymore, those I've reported above ( I use to have those with the latest community d ...
  Topic: Buffalo WZR-HP-AG300H
dinoc

Replies: 227
Views: 282797

PostForum: Atheros WiSOC based Hardware   Posted: Sun Aug 19, 2012 7:22   Subject: Buffalo WZR-HP-AG300H
Yes, it's true I didn't measure them with an external client.
I didn't thought the web gui can be so unreliable . At least by comparation , I've expected if one shows stronger signal than the other, ...
  Topic: Buffalo WZR-HP-AG300H
dinoc

Replies: 227
Views: 282797

PostForum: Atheros WiSOC based Hardware   Posted: Sat Aug 18, 2012 11:36   Subject: Buffalo WZR-HP-AG300H
I've just installed the Buffalo Pro DD-WRT firmware 19154, and it looks much better, and the WiFi status shows the channel, the signal is stronger (compare the TX Power) .

You can compare the scree ...
  Topic: [NEW BUILD] 07-20-12 r19519
dinoc

Replies: 179
Views: 227173

PostForum: Atheros WiSOC based Hardware   Posted: Sat Aug 18, 2012 8:54   Subject: [NEW BUILD] 07-20-12 r19519
Some issues notice with this firmware 19519 on my Buffalo QZR-HP-AG300H :

Noticed messages like this while being connected on the ssh console to the router (which I don't know what they mean):
Cod ...
  Topic: Buffalo WZR-HP-AG300H
dinoc

Replies: 227
Views: 282797

PostForum: Atheros WiSOC based Hardware   Posted: Sat Aug 18, 2012 8:46   Subject: Buffalo WZR-HP-AG300H
Thanks for clarification, much appreciated!

The one reason I want to try the Buffalo Pro DD-WRT firmware is because of I've upgraded to the latest community dd-wrt firmware 19519 and it look to me ...
  Topic: Buffalo WZR-HP-AG300H
dinoc

Replies: 227
Views: 282797

PostForum: Atheros WiSOC based Hardware   Posted: Fri Aug 17, 2012 13:54   Subject: Buffalo WZR-HP-AG300H
The link describes the procedure to go from buffalo pro ddwrt to community ddwrt . I want to do the viceversus, to go from community ddwrt to buffalo pro ddwrt ?
  Topic: channel 12: open failed: connect failed
dinoc

Replies: 4
Views: 2867

PostForum: Atheros WiSOC based Hardware   Posted: Fri Aug 17, 2012 13:46   Subject: channel 12: open failed: connect failed
Ok I've upgraded to the latest DD-WRT v24-sp2 std (c) 2012 NewMedia-NET GmbH Release: 07/20/12 (SVN revision: 19519)

but the problem is the same , does anyone know what the issue is ?


channel ...
  Topic: Buffalo WZR-HP-AG300H
dinoc

Replies: 227
Views: 282797

PostForum: Atheros WiSOC based Hardware   Posted: Fri Aug 17, 2012 7:11   Subject: Buffalo WZR-HP-AG300H
Anyone know how can I revert from DD-WRT firmware to the Proffesional Buffallotech firmware (custom DDWRT) ?
  Topic: channel 12: open failed: connect failed
dinoc

Replies: 4
Views: 2867

PostForum: Atheros WiSOC based Hardware   Posted: Thu Aug 16, 2012 19:31   Subject: channel 12: open failed: connect failed
Man you're allways replying with unuseful information.
Your links are total useless , none of them are related to my issue.
This is not the first time when you reply totally outside of the issue... ...
  Topic: channel 12: open failed: connect failed
dinoc

Replies: 4
Views: 2867

PostForum: Atheros WiSOC based Hardware   Posted: Thu Aug 16, 2012 15:54   Subject: channel 12: open failed: connect failed
Hi,

I have a Buffalo WZR-HP-AG300H build DD-WRT v24-sp2 SVN revision 18777 and I've noticed some alarms like while being connected over ssh.

channel 12: open failed: connect failed: ...
  Topic: Buffalo WZR-HP-AG300H
dinoc

Replies: 227
Views: 282797

PostForum: Atheros WiSOC based Hardware   Posted: Wed Mar 07, 2012 20:10   Subject: Buffalo WZR-HP-AG300H
Managed to install OpenWrt Firmware Attitude Adjustment (r30753) / LuCI Trunk (trunk+svn8323)

Set up the WiFi 2.4Ghz (only, the 5Ghz is disabled) , WPA2, AES only, Turbo(40Mhz) ... look at the stat ...
All times are GMT
Navigation
Jump to: