Search found 5 matches

Author Message
  Topic: HOWTO: REPEATER MODE in atheros
dancfuller

Replies: 216
Views: 659650

PostForum: Atheros WiSOC based Hardware   Posted: Thu Mar 17, 2016 4:17   Subject: Re: Archer C7 as repeater - Internet stops working after 5-1
Why don't you try client mode, as client bridge isn't the best method, it's really a flawed way for repeating a signal.

Tried, but still no luck. Even on wired connections to the DD-WRT 'repeater' ...
  Topic: HOWTO: REPEATER MODE in atheros
dancfuller

Replies: 216
Views: 659650

PostForum: Atheros WiSOC based Hardware   Posted: Mon Mar 14, 2016 20:18   Subject: Re: Archer C7 as repeater - Internet stops working after 5-1
Channel width on both routers ?

20 on both.

Thanks.

Try changing to "Wide HT40" on the repeater, see how it goes.

Same result, unfortunately. It works for < 15 seconds, then n ...
  Topic: HOWTO: REPEATER MODE in atheros
dancfuller

Replies: 216
Views: 659650

PostForum: Atheros WiSOC based Hardware   Posted: Sun Mar 13, 2016 4:56   Subject: Re: Archer C7 as repeater - Internet stops working after 5-1
Channel width on both routers ?

20 on both.

Thanks.
  Topic: HOWTO: REPEATER MODE in atheros
dancfuller

Replies: 216
Views: 659650

PostForum: Atheros WiSOC based Hardware   Posted: Sat Mar 12, 2016 19:29   Subject: Re: Archer C7 as repeater - Internet stops working after 5-1
2.4GHz
b,g,n mixed
WPA2 Personal, AES
Channel 1
running on 192.168.1.1

Repeater (TP-Link Archer C7 V2 currently running R29218, also tried builds from ~3 and 6 months ago with same results)
Ru ...
  Topic: HOWTO: REPEATER MODE in atheros
dancfuller

Replies: 216
Views: 659650

PostForum: Atheros WiSOC based Hardware   Posted: Sat Mar 12, 2016 0:37   Subject: Archer C7 as repeater - Internet stops working after 5-15s
I have the same issue as llpauli and FlyHigh.

It repeats 100% correctly for 5-15 seconds, then the internet stops being accessible to devices connected to the repeater (while devices connected dire ...
All times are GMT
Navigation
Jump to: