Search found 136 matches

Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Author Message
  Topic: New Build - 04/03/2021 - r46259
buffalo0207

Replies: 21
Views: 1885

PostForum: Atheros WiSOC based Hardware   Posted: Mon Apr 05, 2021 15:14   Subject: New Build - 04/03/2021 - r46259
Router/Version: Netgear R9000
Firmware: DD-WRT v3.0-r46259 std (04/03/21)
Kernel: Linux 4.9.264 #562 SMP Wed Mar 31 20:56:59 +07 2021 armv7l
File/Upload: dd-wrt-webupgrade.bin / Upload using GUI
M ...
  Topic: WiFi radio failures in r8500 with V3.0 44715 std 11/03/20
buffalo0207

Replies: 38
Views: 1858

PostForum: Broadcom SoC based Hardware   Posted: Fri Mar 05, 2021 22:10   Subject: WiFi radio failures in r8500 with V3.0 44715 std 11/03/20
I had this same issue with my R8500. It seems every time I did a nvram erase && reboot, this caused the issue.

So, here are my working instructions to get the R8500 WiFi radios up and runni ...
  Topic: Problem viewing geoblocked content via wireguard tunnel
buffalo0207

Replies: 5
Views: 264

PostForum: Advanced Networking   Posted: Tue Jan 12, 2021 15:23   Subject: Problem viewing geoblocked content via wireguard tunnel
@lleibovici

My Irish friend who lives in Sitges, Spain has had the same problem. We both use Keep Solid VPN and everything was fine until recently. I use it for Wireguard, and he uses OpenVPN on th ...
  Topic: New Build - 01/09/2021 - r45385
buffalo0207

Replies: 29
Views: 3478

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jan 09, 2021 21:27   Subject: New Build - 01/09/2021 - r45385
@blkt

Can you add R9000 to the ticket.

Thanks...
  Topic: New Build - 01/09/2021 - r45385
buffalo0207

Replies: 29
Views: 3478

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jan 09, 2021 20:54   Subject: New Build - 01/09/2021 - r45385
Netgear R8900 and R9000 are missing.
  Topic: Test users wanted to test upgraded and reworked WireGuard
buffalo0207

Replies: 27
Views: 1924

PostForum: Atheros WiSOC based Hardware   Posted: Mon Dec 21, 2020 0:07   Subject: Test users wanted to test upgraded and reworked WireGuard
@mac913

I tried your suggestion in SSH, but after getting my HE URL Update from my HE account, I get no return address change - nothing happens...
  Topic: Test users wanted to test upgraded and reworked WireGuard
buffalo0207

Replies: 27
Views: 1924

PostForum: Atheros WiSOC based Hardware   Posted: Sat Dec 19, 2020 3:54   Subject: Test users wanted to test upgraded and reworked WireGuard
@mac913

I followed your directions to get IPv6 to work through the WG tunnel, but my IPv6 breaks when I put the 3 HE addresses into the "Allowed Ips" tab. Once I remove them, IPv6 works a ...
  Topic: Firewall and IPv6
buffalo0207

Replies: 10
Views: 1982

PostForum: Atheros WiSOC based Hardware   Posted: Fri Jul 17, 2020 23:38   Subject: Firewall and IPv6
You can possibly try 'nvram set block_multicast=0 && nvram commit && reboot' to see if it fixes it. Not sure if it is a junk nvram setting or junk webconfig default, etc.

I can con ...
  Topic: New Build - 07-09-2020-r43718
buffalo0207

Replies: 22
Views: 5794

PostForum: Atheros WiSOC based Hardware   Posted: Sun Jul 12, 2020 14:09   Subject: New Build - 07-09-2020-r43718
@RalphMalph

VPN's are always going to throttle your speed, due to encryption of every packet of data, your router CPU and current internet speed, to name a small few.

https://www.ivpn.net/knowle ...
  Topic: [SOLVED]Pihole not routing via Wireguard
buffalo0207

Replies: 4
Views: 899

PostForum: Advanced Networking   Posted: Tue Jul 07, 2020 15:18   Subject: [SOLVED]Pihole not routing via Wireguard
@egc

Thanks. This worked a treat...
  Topic: [SOLVED]Pihole not routing via Wireguard
buffalo0207

Replies: 4
Views: 899

PostForum: Advanced Networking   Posted: Mon Jul 06, 2020 19:19   Subject: [SOLVED]Pihole not routing via Wireguard
@egc

Thanks. I've attached a picture of my current setup to better explain my configuration.

I have all my FireTV's on a Wireguard/VPN router as I have tenants and it's easier to have them autom ...
  Topic: [SOLVED]Pihole not routing via Wireguard
buffalo0207

Replies: 4
Views: 899

PostForum: Advanced Networking   Posted: Sat Jul 04, 2020 16:10   Subject: [SOLVED]Pihole not routing via Wireguard
R9000 - Firmware: DD-WRT v3.0-r43652 std (07/03/20)

Issue - My FireTV's, using Wireguard via PBR on my R9000, seems not to be routing via the PiHole (my DNS server), so I'm still getting ads on TV ...
  Topic: Wifi SSID not transmitting after a firmware upgrade.
buffalo0207

Replies: 18
Views: 5803

PostForum: Broadcom SoC based Hardware   Posted: Sat Jun 13, 2020 22:50   Subject: Wifi SSID not transmitting after a firmware upgrade.
@egc

Thanks. I'm gonna try and revert back to stock firmware then and then back again to the latest ddwrt release.
  Topic: Wifi SSID not transmitting after a firmware upgrade.
buffalo0207

Replies: 18
Views: 5803

PostForum: Broadcom SoC based Hardware   Posted: Sat Jun 13, 2020 12:17   Subject: Wifi SSID not transmitting after a firmware upgrade.
nvram erase should be done after upgrading to a recent build.
If you do that on builds from 2018 or earlier the result is unpredictable

Thanks, I never knew this. But wouldn't the same unpredictab ...
  Topic: Netgear R8500 No WiFi Issue
buffalo0207

Replies: 6
Views: 2582

PostForum: Broadcom SoC based Hardware   Posted: Fri Jun 12, 2020 23:22   Subject: Netgear R8500 No WiFi Issue
I've also had this issue. Try the solution here that I used to get my wifi radios broadcasting on my R8500.


nvram erase && reboot again, as I found this is what caused the issue of the ra ...
All times are GMT
Navigation
Jump to: