Search found 36 matches

Goto page 1, 2, 3  Next
Goto page 1, 2, 3  Next
Author Message
  Topic: Virtual Interfaces provides no DHCP. Client gets no IP
bluzfanmr1

Replies: 2
Views: 1644

PostForum: Broadcom SoC based Hardware   Posted: Sat Sep 02, 2017 15:19   Subject: Virtual Interfaces provides no DHCP. Client gets no IP
For whatever it's worth, I too had this issue with the same router and build. Though the USB mounting was the real issue for me, I went back to a previous build and then to Kong.
  Topic: TRENDnet TEW-811DRU [experiences so far]
bluzfanmr1

Replies: 148
Views: 183937

PostForum: Broadcom SoC based Hardware   Posted: Fri Sep 01, 2017 19:06   Subject: TRENDnet TEW-811DRU [experiences so far]
Well my $20 TRENDnet TEW-811DRU has fried and will no longer power up. It happened right after a very close lightning strike during a recent storm.I presume you already checked, tested, or tried anot ...
  Topic: TRENDnet TEW-811DRU [experiences so far]
bluzfanmr1

Replies: 148
Views: 183937

PostForum: Broadcom SoC based Hardware   Posted: Fri Sep 01, 2017 16:10   Subject: TRENDnet TEW-811DRU [experiences so far]
Well my $20 TRENDnet TEW-811DRU has fried and will no longer power up. It happened right after a very close lightning strike during a recent storm.

That being said, nothing else in the house was ...
  Topic: YAMon 3.0... Usage Reporting by device per hr/day/mo
bluzfanmr1

Replies: 2259
Views: 831775

PostForum: General Questions   Posted: Fri Sep 01, 2017 15:52   Subject: YAMon 3.0... Usage Reporting by device per hr/day/mo

it works with chrome on my PC..it wont load on ios devices...(iphone7p/ipad pro)
Did none of the report tabs work on your iDevices? I don't have any iDevices & don't normally use Safari but wh ...
  Topic: YAMon 3.0... Usage Reporting by device per hr/day/mo
bluzfanmr1

Replies: 2259
Views: 831775

PostForum: General Questions   Posted: Tue Aug 29, 2017 18:09   Subject: YAMon 3.0... Usage Reporting by device per hr/day/mo

it works with chrome on my PC..it wont load on ios devices...(iphone7p/ipad pro)
Did none of the report tabs work on your iDevices? I don't have any iDevices & don't normally use Safari but wh ...
  Topic: YAMon 3.0... Usage Reporting by device per hr/day/mo
bluzfanmr1

Replies: 2259
Views: 831775

PostForum: General Questions   Posted: Wed Jul 05, 2017 15:31   Subject: Re: Just posted YAMon 3.3



I see the new rules in the iptables but I do not have the new Local Traffic row in the Daily Usage table. Do I need to do something to enable this?
huh?!? I just checked an the updated versio ...
  Topic: YAMon 3.0... Usage Reporting by device per hr/day/mo
bluzfanmr1

Replies: 2259
Views: 831775

PostForum: General Questions   Posted: Tue Jul 04, 2017 15:33   Subject: Re: Just posted YAMon 3.3
YAMon 3.3.0 is now available at http://usage-monitoring.com

The key difference is a new iptables rule (called YAMON33v4Entry)
which catches local traffic (i.e., traffic between the following IP ad ...
  Topic: YAMon 3.0... Usage Reporting by device per hr/day/mo
bluzfanmr1

Replies: 2259
Views: 831775

PostForum: General Questions   Posted: Fri Jun 30, 2017 19:37   Subject: Re: Getting closer, but not the long term fix:
After adding the if statement and fixing my links, I changed 3 lines in the /opt/YAMon3/www/yamon3.3.html file:

line 23: $("<link/>", {rel: "stylesheet", type: "text/ ...
  Topic: YAMon 3.0... Usage Reporting by device per hr/day/mo
bluzfanmr1

Replies: 2259
Views: 831775

PostForum: General Questions   Posted: Thu Jun 29, 2017 12:53   Subject: YAMon 3.0... Usage Reporting by device per hr/day/mo
Ran the update and I'm getting this whether I choose yes or no:

********************************
#7. Create symbollic links to the web data directories?

Options: `0` / `n` ==> No -or- `1 ...
  Topic: YAMon 3.0... Usage Reporting by device per hr/day/mo
bluzfanmr1

Replies: 2259
Views: 831775

PostForum: General Questions   Posted: Thu Jun 29, 2017 11:37   Subject: YAMon 3.0... Usage Reporting by device per hr/day/mo
Ran the update and I'm getting this whether I choose yes or no:

********************************
#7. Create symbollic links to the web data directories?

Options: `0` / `n` ==> No -or- `1 ...
  Topic: Issues after reinstalling YAMON 3.2.5
bluzfanmr1

Replies: 2
Views: 2130

PostForum: General Questions   Posted: Mon Apr 24, 2017 14:19   Subject: Issues after reinstalling YAMON 3.2.5
Recently I had to reinstall YAMon twice and had the same errors both times. The router wouldn't reboot so I pulled the plug to reboot. After doing this, everything was fine both times and I didn't s ...
  Topic: How to enforce Google, Bing and YouTube Safe Search
bluzfanmr1

Replies: 8
Views: 17156

PostForum: Contributions Upload   Posted: Fri Apr 21, 2017 17:28   Subject: How to enforce Google, Bing and YouTube Safe Search
Thanks for posting this wavracer. I was looking for this solution and it works perfectly.

In my case, I was already using Open DNS and blocking any attempt to bypass the router plus I was running ...
  Topic: fs kernel modules address http://home.karneval.cz
bluzfanmr1

Replies: 13
Views: 7813

PostForum: Broadcom SoC based Hardware   Posted: Thu Apr 06, 2017 18:18   Subject: fs kernel modules address http://home.karneval.cz
I experienced this as well on my Trendnet TEW-811DRU.

I had never been able to go past 28112 because the router would die on any version after that. I decided to try a recent version again and w ...
  Topic: YAMon 3.0... Usage Reporting by device per hr/day/mo
bluzfanmr1

Replies: 2259
Views: 831775

PostForum: General Questions   Posted: Mon Mar 20, 2017 13:51   Subject: YAMon 3.0... Usage Reporting by device per hr/day/mo
Al with this new version I'm unable to reboot the router without pulling the physical plug because I'm getting this:

/opt/YAMon3/shutdown.sh: line 64: did not kill process: 21103 ?!? try rebooting ...
  Topic: YAMon 3.0... Usage Reporting by device per hr/day/mo
bluzfanmr1

Replies: 2259
Views: 831775

PostForum: General Questions   Posted: Mon Oct 10, 2016 22:13   Subject: YAMon 3.0... Usage Reporting by device per hr/day/mo
I think I might have the same issue as FrancYescO in that only a small bit of data from my cable modem and my wireless router is showing up in the reports. I've even gone back to scratch and reinstal ...
All times are GMT
Navigation
Jump to: