Search found 15 matches

Author Message
  Topic: SMB help needed for Windows 10 and Archer C7 v1
bc64

Replies: 12
Views: 757

PostForum: Atheros WiSOC based Hardware   Posted: Sat Jan 26, 2019 1:50   Subject: Re: SMB help needed for Windows 10 and Archer C7 v1
Hey there,

My two Windows 10 (latest updates) pcs can see each other fine. I can share files without any problems.

My Archer C7 v1 with 38104 firmware has its NAS and SMB enabled. I can connect ...
  Topic: https
bc64

Replies: 14
Views: 476

PostForum: Atheros WiSOC based Hardware   Posted: Fri Dec 07, 2018 21:22   Subject: Re: SSL Certificate
More than most likely you just need to generate a valid SSL certificate that the router can use. DD-WRT uses a self-signed certificate that would show up in most browsers as insecure. If you want a fr ...
  Topic: https
bc64

Replies: 14
Views: 476

PostForum: Atheros WiSOC based Hardware   Posted: Fri Dec 07, 2018 18:51   Subject: https
there is a Kong build for R9000 you should try it..
it suppose to be the better one http://www.desipro.de/ddwrt/K4-AC-ALPINE/

Yes, I installed the latest Kong build and it's running great. Don't t ...
  Topic: https
bc64

Replies: 14
Views: 476

PostForum: Atheros WiSOC based Hardware   Posted: Fri Dec 07, 2018 3:03   Subject: https
This is a well known problem with this unknown firmware on your unspecified modem. Perhaps you should upgrade to a specified model.

Got it. Smile I have a R9000 and running BS r37908.
  Topic: https
bc64

Replies: 14
Views: 476

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 23:28   Subject: Re: https
You know, I rebooted my router and then I couldn't login at all. I had to reset and restore a backup I had just done earlier in the day.
Hmmm... haven't been following current issues closely... just ...
  Topic: https
bc64

Replies: 14
Views: 476

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 22:24   Subject: Re: https
Under Administration Web Access I unchecked http and checked https. I use https://
Does the browser offer any explanation of what it's unhappy with? Firefox offers additional info when I left-click ...
  Topic: https
bc64

Replies: 14
Views: 476

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 21:28   Subject: Re: https
I did this. While it let me login, it has a not secure in the address bar. I appreciate your reply.

LAN, or WAN? Did you uncheck 'HTTP', or use 'https://

Under Administration Web Access I unchec ...
  Topic: https
bc64

Replies: 14
Views: 476

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 20:50   Subject: Re: https
Is there anyway to do a secure login to my FW. When I had my Asus router set up I could do this with pixelserv and a script that someone else had created, for the less tech savy like me. I know I don' ...
  Topic: https
bc64

Replies: 14
Views: 476

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 20:27   Subject: https
Is there anyway to do a secure login to my FW. When I had my Asus router set up I could do this with pixelserv and a script that someone else had created, for the less tech savy like me. I know I don' ...
  Topic: QoS
bc64

Replies: 9
Views: 601

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 17:43   Subject: QoS
I changed my ProtonVPN ip address. Attached are the results.
  Topic: QoS
bc64

Replies: 9
Views: 601

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 16:01   Subject: QoS
Heres some more info.....



Thank you for the link. Very Happy
  Topic: QoS
bc64

Replies: 9
Views: 601

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 15:21   Subject: QoS
Attached are my results without VPN Client enabled. I'm using ProtonVPN, so that must be the reason for the results I was getting.
  Topic: QoS
bc64

Replies: 9
Views: 601

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 15:05   Subject: QoS
I'm still getting the same results.
  Topic: QoS
bc64

Replies: 9
Views: 601

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 14:39   Subject: QoS
Here’s a basic start: select WAN. Use HFSC/FQ-Codel. Set limit 29000/6000. Check all 4 TCP packet priority boxes. Done. Also make sure SFE (right above STP) is disabled on Setup page

Thanks for t ...
  Topic: QoS
bc64

Replies: 9
Views: 601

PostForum: Atheros WiSOC based Hardware   Posted: Thu Dec 06, 2018 3:28   Subject: QoS
I was just wondering if someone could post there simple QoS settings here so I can get an idea how to configure my FW. I have the latest BS. Also I have 30/7 Mbps download/upload speeds from my ISP. A ...
All times are GMT
Navigation
Jump to: