Search found 8 matches

Author Message
  Topic: Linksys Tri-Band EA9500 AC5400 Router Firmware
azncapcom

Replies: 63
Views: 108713

PostForum: Contributions Upload   Posted: Fri Sep 16, 2016 1:47   Subject: Linksys Tri-Band EA9500 AC5400 Router Firmware
I noticed that I am having an issue with the LAN ports. It seems like it is taking my computer a long time to receive an internet connection after booting up. takes a good 2-3 minutes. Normally on my ...
  Topic: "EA6300V1" (Q87-EA6400) BCM4360
azncapcom

Replies: 1462
Views: 1211918

PostForum: Broadcom SoC based Hardware   Posted: Wed Aug 13, 2014 14:59   Subject: "EA6300V1" (Q87-EA6400) BCM4360
so are we ever going to get the ddwrt firmware for this?

Tired of waiting. May just sell router and purchase a netgear or asus.
  Topic: "EA6300V1" (Q87-EA6400) BCM4360
azncapcom

Replies: 1462
Views: 1211918

PostForum: Broadcom SoC based Hardware   Posted: Fri Mar 28, 2014 15:24   Subject: "EA6300V1" (Q87-EA6400) BCM4360
I am having issues with my EA6300V1 where it takes a few minutes for the local connection and wireless connections to establish an internet connection...

I would turn on my computer and than the ne ...
  Topic: Extremely Weird Compatibility issue.
azncapcom

Replies: 1
Views: 1418

PostForum: General Questions   Posted: Mon Dec 31, 2012 2:28   Subject: Extremely Weird Compatibility issue.
bump.

anyone have any suggestions?
  Topic: Extremely Weird Compatibility issue.
azncapcom

Replies: 1
Views: 1418

PostForum: General Questions   Posted: Fri Dec 21, 2012 4:09   Subject: Extremely Weird Compatibility issue.
So I had 2 routers running normally. One as main router and the other as a wireless client bridge.

I was replacing my main router today. So I go along with the usual. I set up all the settings on m ...
  Topic: WZR-HP-AG300H stock pro firmware VS community firmware
azncapcom

Replies: 4
Views: 5196

PostForum: Atheros WiSOC based Hardware   Posted: Fri Dec 21, 2012 3:40   Subject: WZR-HP-AG300H stock pro firmware VS community firmware
I just got this router and the stock firmware is dated 3/21/11.

I think its also using a generic version of DDWRT cause it says v24SP2 MULTI. Is this true?

I went to the buffalo site and they on ...
  Topic: E2000 with DDWRT not working as repeater bridge...
azncapcom

Replies: 1
Views: 1407

PostForum: Broadcom SoC based Hardware   Posted: Sun Jul 10, 2011 17:52   Subject: E2000 with DDWRT not working as repeater bridge...
I've tried setting it up as an AP attached to my Bell modem/AP and it works fine... just doesn't seem to work as a repeater bridge...
  Topic: E2000 with DDWRT not working as repeater bridge...
azncapcom

Replies: 1
Views: 1407

PostForum: Broadcom SoC based Hardware   Posted: Sun Jul 10, 2011 17:26   Subject: E2000 with DDWRT not working as repeater bridge...
I've flashed my 320N to a E2000, then flashed a trail build of E2000 then flashed the 16785 build of e2000. Everything seems good, but when i try to set it as a repeater bridge, it just doesn't work. ...
All times are GMT
Navigation
Jump to: