Search found 51 matches

Goto page 1, 2, 3, 4  Next
Author Message
  Topic: we could not verify the certificate: reason = expired
audioquest

Replies: 1
Views: 52

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Feb 27, 2024 20:54   Subject: we could not verify the certificate: reason = expired
Received following error when downloading latest beta new build  
we could not verify the certificate: reason = expired
  Topic: WRT1900ACS V2 Recommend TX\RX Antenna Chains Setting
audioquest

Replies: 1
Views: 409

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Jan 06, 2024 19:38   Subject: WRT1900ACS V2 Recommend TX\RX Antenna Chains Setting
What are the recommended settings, my router has options up to: 1+2+3+4

Thanks, in advance.
  Topic: Unable to upgrade higher than R53775
audioquest

Replies: 12
Views: 3227

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Nov 28, 2023 17:19   Subject: Problem Resolved with latest Beta Releases
Not sure what the problem was, but with the last to updates I haven't had any issues thus far.
  Topic: New Build - 11/09/2023 - r53939
audioquest

Replies: 1
Views: 7737

PostForum: Ralink SoC based Hardware   Posted: Mon Nov 27, 2023 20:13   Subject: we could not verify the certificate: reason = expired 11-27
we could not verify the certificate: reason = expired
11/27 build
HTTPS
  Topic: Unable to upgrade higher than R53775
audioquest

Replies: 12
Views: 3227

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Nov 12, 2023 18:31   Subject: NordVPN service credentials.
I am using NordVPN service credentials, I wish it was that simple.
I am using NordVPN recommended setup. Thanks for providing info to me.
  Topic: Unable to upgrade higher than R53775
audioquest

Replies: 12
Views: 3227

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Nov 12, 2023 18:14   Subject: NordVpn Token
I have spoken to NordVPN, they informed me to use the username/password that was provided which I am using and have been using.
  Topic: Unable to upgrade higher than R53775
audioquest

Replies: 12
Views: 3227

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Nov 12, 2023 17:11   Subject: Services Management Settings
Settings
  Topic: Unable to upgrade higher than R53775
audioquest

Replies: 12
Views: 3227

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Nov 10, 2023 20:26   Subject: VPN Screen Shots
Screen Shots, tried to attach a word document of the logfile so it would be easier to review, but was unable to.
  Topic: Unable to upgrade higher than R53775
audioquest

Replies: 12
Views: 3227

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Nov 10, 2023 18:57   Subject: disable-dco
disable-dco did no make any difference.
  Topic: Unable to upgrade higher than R53775
audioquest

Replies: 12
Views: 3227

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Nov 10, 2023 18:45   Subject: Reply
Correct, OpenVPN VPN not connecting.
  Topic: Unable to upgrade higher than R53775
audioquest

Replies: 12
Views: 3227

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Nov 10, 2023 17:53   Subject: Unable to upgrade higher than R53775
Unable to upgrade from R53775 to R53833
Router - Linksys WRT1900ACSv2
VPN Provider - NordVPN

Attached is a logfile & status pages

OpenVPN Status
State
Client: RECONNECTING process-push-m ...
  Topic: Unable to Upgrade any higher than build R53562
audioquest

Replies: 2
Views: 1493

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Wed Nov 08, 2023 22:28   Subject: Unable to Upgrade any higher than build R53562
OPENVPN - WRT1900ACSV2
I have not been able to upgrade firmware any higher than R53562
VPN will not connect, unsure why. Have settings changed ?
I compared settings, exactly the same in the VPN con ...
  Topic: New Build - 11/07/2023 - r53915
audioquest

Replies: 25
Views: 6109

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Wed Nov 08, 2023 22:08   Subject: Problem Upgraded From R53562
OpenVPN
I added disable-dco in the config but did not make any difference.
Rolled back to R53562, and I did leave the parm disable-dco in the config
Will not connect to VPN site using firmware abo ...
  Topic: New Build - 11/07/2023 - r53915
audioquest

Replies: 25
Views: 6109

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Wed Nov 08, 2023 21:42   Subject: Problem Upgraded From R53562
I have not been able to upgrade firmware any higher than R53562
VPN will not connect, unsure why. Has settings changed ?
I compared settings , exactly the same in the VPN config
  Topic: unable to update definitions Vipre since upgrading - resolve
audioquest

Replies: 0
Views: 350

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Wed Jan 18, 2023 20:30   Subject: unable to update definitions Vipre since upgrading - resolve
Resolved, Definitions were corrupted
Goto page 1, 2, 3, 4  Next
All times are GMT
Navigation
Jump to: