Search found 295 matches

Goto page 1, 2, 3 ... 18, 19, 20  Next
Goto page 1, 2, 3 ... 18, 19, 20  Next
Author Message
  Topic: 2x WRT3200ACM WDS - Can't get VAP (WDS AP 5Ghz) Working
WENED

Replies: 8
Views: 149

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Aug 20, 2019 21:26   Subject: Re: 2x WRT3200ACM WDS - Can't get VAP (WDS AP 5Ghz) Working


You need to set the Channel of the WDS AP, the vap will duplicate the settings on the WDS Station.


Thanks. I ended up guessing that after I walked away from the computer.

I was able to s ...
  Topic: 2x WRT3200ACM WDS - Can't get VAP (WDS AP 5Ghz) Working
WENED

Replies: 8
Views: 149

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Aug 20, 2019 1:51   Subject: Re: 2x WRT3200ACM WDS - Can't get VAP (WDS AP 5Ghz) Working
[quote="nxoone
I don't see an option to specify the channel in Wireless Basic settings. Where/how did you set it?[/quote]

You need to set the Channel of the WDS AP, the vap will duplicate th ...
  Topic: 2x WRT3200ACM WDS - Can't get VAP (WDS AP 5Ghz) Working
WENED

Replies: 8
Views: 149

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Aug 20, 2019 0:17   Subject: Re: 2x WRT3200ACM WDS - Can't get VAP (WDS AP 5Ghz) Working
I'm pulling my hair out and would love some assistance...

I have two WRT3200ACM's running and just about everything works fine. The secondary router is connected to the main via the 5ghz radio. I ...
  Topic: Problem with 1900ac V2 build r40672 (won't accept flash)
WENED

Replies: 4
Views: 131

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Mon Aug 19, 2019 14:41   Subject: Problem with 1900ac V2 build r40672 (won't accept flash)
Thanks @wened. Will I need to go back and redo the serial "run update_both_images" to repair partition 2 or is there an easier way?

It is my guess that partition 2 is likely in tact with ...
  Topic: Problem with 1900ac V2 build r40672 (won't accept flash)
WENED

Replies: 4
Views: 131

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Mon Aug 19, 2019 4:05   Subject: Re: Problem with 1900ac V2 build r40672 (won't accept flash)
Hi all,

I have a problem with the r40672 build for the WRT 1900ac V2. Struggling to get the router to accept the build I eventually hard bricked it.

I purchased a serial cable and ran the proce ...
  Topic: New Build: 08-16-2019-r40672
WENED

Replies: 27
Views: 1311

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Aug 18, 2019 5:07   Subject: New Build: 08-16-2019-r40672
MAC
Setting up a Virtual Interface does not work

I PM'd you regarding the vap problem. Virtual Interface will only work on Channel 100 for a WDS/client interface.I couldn't get up Channel 100 5g ...
  Topic: Big problems with Wi-Fi and WRT32X
WENED

Replies: 22
Views: 954

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Aug 18, 2019 0:47   Subject: Big problems with Wi-Fi and WRT32X
The VAP solution fixed all my problems with smart devices such as lightbulbs, outlets and my Logitech Harmony hub.

it helped a lot with pairing, but after a while my devices still disconnect/reconn ...
  Topic: New Build: 08-16-2019-r40672
WENED

Replies: 27
Views: 1311

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Aug 18, 2019 0:04   Subject: New Build: 08-16-2019-r40672
MAC
Setting up a Virtual Interface does not work

I PM'd you regarding the vap problem. Virtual Interface will only work on Channel 100 for a WDS/client interface.I couldn't get up Channel 100 5g ...
  Topic: New Build: 08-16-2019-r40672
WENED

Replies: 27
Views: 1311

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Aug 17, 2019 23:10   Subject: New Build: 08-16-2019-r40672
MAC Address60:38:E0:B7:F8:E2
Chipset 88W8964 802.11ac
RadioRadio is On
ModeWDS Station
NetworkAC/N-Mixed
SSIDgypsynet_5g
Channel157 + 155 (5785 MHz VHT80)
Busy Time9874 ms
Active T ...
  Topic: WDS Station on WRT1900AC V1 not working with new builds
WENED

Replies: 0
Views: 79

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Aug 17, 2019 18:07   Subject: WDS Station on WRT1900AC V1 not working with new builds
Discovered a strange problem with new builds and the 1900 V1 running WDS Station.

I am running r40009 on most of my routers and tried to use WDS for better monitoring on my master. My 3200's work w ...
  Topic: WRT32X - Only wireless G works on 2.4ghz,
WENED

Replies: 3
Views: 131

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Aug 17, 2019 16:58   Subject: Re: Smart device problems
Refer to posts about this;
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320723
If you still need additional info regarding smart devices (ESP8266 chipset), please feel free to ask. Not a new prob ...
  Topic: WRT32X - Only wireless G works on 2.4ghz,
WENED

Replies: 3
Views: 131

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Aug 16, 2019 21:24   Subject: Smart device problems
Refer to posts about this;
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320723
If you still need additional info regarding smart devices (ESP8266 chipset), please feel free to ask. Not a new prob ...
  Topic: WRT3200ACM I made a mistake flashing.
WENED

Replies: 9
Views: 404

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Aug 13, 2019 3:32   Subject: WRT3200ACM I made a mistake flashing.
I"ve had this happen a few times, for that matter I actually tried to upgrade from a backup file once. Anyway, I do have a question before I continue. How do you know you are on partition 2?
Reg ...
  Topic: Revert back to stock
WENED

Replies: 3
Views: 255

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Mon Aug 12, 2019 4:19   Subject: Revert back to stock


I have had to revert my 3200's back a couple of times and you are right on with the procedure, nothing special just use the linksys firmware and update.
  Topic: Big problems with Wi-Fi and WRT32X
WENED

Replies: 22
Views: 954

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Aug 09, 2019 17:09   Subject: Big problems with Wi-Fi and WRT32X
3. Set ATH0 to AC/N-Mixed / VHT80 (80MHz) - Try Ch 100 / UU (+6), or Ch 116 / UU (+6)

Minor point: I notice that Yemble is in the UK and is responding to a user whose country is not identified. So ...
All times are GMT
Navigation
Jump to: