Search found 14 matches

Author Message
  Topic: New Build - 12/31/2020 - r45219
Prsa01

Replies: 8
Views: 914

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Jan 01, 2021 12:23   Subject: New Build - 12/31/2020 - r45219
Please include your router model(s) in your responses.

Thanks, and, Happy New Year everyone

Much hope for normality!
  Topic: 1900ac v1 - trouble flashing from 45000 back to 44048
Prsa01

Replies: 2
Views: 197

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Dec 29, 2020 23:36   Subject: 1900ac v1 - trouble flashing from 45000 back to 44048
Thanks much. At least what I'm seeing makes sense now and you've told me to move forward.

Appreciate the help!
  Topic: 1900ac v1 - trouble flashing from 45000 back to 44048
Prsa01

Replies: 2
Views: 197

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Dec 29, 2020 16:49   Subject: 1900ac v1 - trouble flashing from 45000 back to 44048
Have twice flashed from 45000 back to 44048 (which has been most stable recent build for me). Both times, after restart, was unable to reach the gui.

Had a heck of a time swapping partitions via re ...
  Topic: New Build - 12-14-2020-r45000
Prsa01

Replies: 12
Views: 1707

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Dec 19, 2020 16:00   Subject: New Build - 12-14-2020-r45000
1900v1 w/samba/nas from 44048 that I and many have found stable over time. This build seems solid for a few days so far. My NAS and IOS device use are VERY light so YMMV in those areas.
  Topic: New Build - 05/31/2020 - r43306
Prsa01

Replies: 13
Views: 2289

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Mon Jun 01, 2020 17:42   Subject: Boot loop all builds since 41517 until ethernet unplugged
1900 v1 NAS/samba; Wan configured as Lan port

All versions since 41517 inclusive enter boot loop until all cables unplugged during boot. Once booted all works well.

I would be happy to provide ...
  Topic: New Build - 05/13/2020 - r43136
Prsa01

Replies: 15
Views: 3203

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri May 15, 2020 10:55   Subject: 1900 v1 boot loop unless network cables unplugged
Since 43028

Continue to have this issue. Other 1900 v1 don't seem to be having it. I use nas/samba and Wan port configured as std port.

Any logs or anything I can capture to try to see what is ...
  Topic: New Build - 04/29/2020 - r43028
Prsa01

Replies: 25
Views: 5141

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun May 03, 2020 13:27   Subject: New Build - 04/29/2020 - r43028
Wrt1900v1 NAS & Wan port configured as std port.

From 41517 - boot loop as previously reported but I had to pull ethernet cables and power cycle to successfully boot. Not sure if only pulling c ...
  Topic: New Beta Build 12-03-2019-r41659
Prsa01

Replies: 14
Views: 2101

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Mon Dec 09, 2019 16:41   Subject: 1900v1 Nas / samba
Interestingly, I am able to see my USB nas/samba share on win10 clients but not Win7 or android.

I'm far from expert on these issues so maybe something simple I'm missing. Going to update to 12/6 a ...
  Topic: New Build: 09-04-2019-r40900
Prsa01

Replies: 32
Views: 6036

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Sep 07, 2019 11:36   Subject: Re: NAS usb/samba 1900acv1
Anyone on a 1900ac v1 have usb/samba Nas working on th is build? Did you have to take any steps after update to get it to work. I tried rebooting but have not tried anything else yet. Has worked afte ...
  Topic: New Build: 09-04-2019-r40900
Prsa01

Replies: 32
Views: 6036

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Sep 06, 2019 22:53   Subject: Re: NAS usb/samba 1900acv1
Anyone on a 1900ac v1 have usb/samba Nas working on th is build? Did you have to take any steps after update to get it to work. I tried rebooting but have not tried anything else yet. Has worked afte ...
  Topic: New Build: 09-04-2019-r40900
Prsa01

Replies: 32
Views: 6036

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Sep 06, 2019 15:40   Subject: NAS usb/samba 1900acv1
Anyone on a 1900ac v1 have usb/samba Nas working on th is build? Did you have to take any steps after update to get it to work. I tried rebooting but have not tried anything else yet. Has worked afte ...
  Topic: New Build 06-16-2019-r40048
Prsa01

Replies: 33
Views: 4242

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Thu Jun 20, 2019 0:15   Subject: New Build 06-16-2019-r40048
I'm just thankful a new build hasn't dropped in a couple of days, so let's all rest now. Maybe thay have finally decided to start testing builds before releasing. My personal opinion would be to test ...
  Topic: New Build: r38535 01-31-19
Prsa01

Replies: 13
Views: 2157

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Feb 02, 2019 14:17   Subject: 1900ac, v1-Successful upgrade from 38240 using chrome
Chrome, std update. No issues so far. Fairly simple home use.

4 wired clients including media center & hdhomerun so media streaming

~ 5 Wireless Android, windows & ios
Shared samba Nas ...
  Topic: Linksys WRT1900AC v.1 Owners_Please Read!!
Prsa01

Replies: 89
Views: 26352

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Jun 19, 2018 23:06   Subject: Linksys WRT1900AC v.1 Owners_Please Read!!
This is FANTASTIC. Can't wait to try it.

David seems to also be working with kernel v4.14. Have you heard anything about BS moving to this version?

Thanks much to you, DavidC, and BS for your ...
All times are GMT
Navigation
Jump to: