Search found 123 matches

Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Goto page 1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Author Message
  Topic: New build 09-13-2019-r41027
MLandi

Replies: 12
Views: 746

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Sep 13, 2019 12:59   Subject: New build 09-13-2019-r41027
Upgrade w/FF69.0x64. No issues. Turned off VPN Client, upgraded, turned VPN Client back on. Needed to hit "Apply" a second time to get the VPN to connect. Once connected, all functions worki ...
  Topic: 3200ACM No 5GHz internet
MLandi

Replies: 2
Views: 104

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Sep 08, 2019 23:45   Subject: 3200ACM No 5GHz internet
I think my problem is fixed, and the issue may have been my own doing. I try to tweak settings to get a little more speed or stability from my router. I while ago, I raised the beacon to 250. I forgot ...
  Topic: 3200ACM No 5GHz internet
MLandi

Replies: 2
Views: 104

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Sep 08, 2019 15:08   Subject: 3200ACM No 5GHz internet
Got a weird one here. I am on the latest build. I've found that a few of my laptops will not get internet service (WAN) when connected to the 5GHz radio. My cell phones and tablet do without issue. I ...
  Topic: New build 09-07-2019-r40932
MLandi

Replies: 13
Views: 1223

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat Sep 07, 2019 15:40   Subject: New build 09-07-2019-r40932
Flashed w/FF 69.0x64. No problems. Turned off VPN before flash. Turned back on after 30 seconds after flash. Had to hit "Apply" twice. All features working as expected.
  Topic: New Build: 09-04-2019-r40900
MLandi

Replies: 32
Views: 2065

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Wed Sep 04, 2019 19:27   Subject: New Build: 09-04-2019-r40900
GUI flash w/FF68.0.2x64. On reboot, even though OpenVPN Client was enabled, the VPN was not active. Went to the VPN settings tab and made no changes, just hit Apply. The GUI hung and I could not get t ...
  Topic: New Build : 09-03-2019-r40890
MLandi

Replies: 22
Views: 1145

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Sep 03, 2019 12:57   Subject: New Build : 09-03-2019-r40890
Flashed with FF68.0.2x64. No issues. Quick restart. OpenVPN did not reconnect. I had to disable VPN, Apply, enable, Apply. VPN connected quickly and all is well.

(missed updating my signature the f ...
  Topic: New Build: 08-29-2019-r40854
MLandi

Replies: 9
Views: 795

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Aug 30, 2019 14:27   Subject: New Build: 08-29-2019-r40854
Flashed to partition w/FF68.0.2x64. No issues at all, everything running smoothly.
  Topic: New Build: 08-25-2019-r40784
MLandi

Replies: 32
Views: 2196

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Aug 25, 2019 23:42   Subject: New Build: 08-25-2019-r40784
Updated w/FF68.0.2x64, via WiFi. No issues, smooth upgrade. All functions, including VPN Client connection, working as expected. All looks good.
  Topic: New Build: 08-23-2019-r40750
MLandi

Replies: 19
Views: 1163

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Aug 23, 2019 21:30   Subject: New Build: 08-23-2019-r40750
Updated w/FF68.0.2x64, no issues. Smooth restart, VPN connected automatically. All looks good.
  Topic: New Build: 08-21-2019-r40723
MLandi

Replies: 19
Views: 1299

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Wed Aug 21, 2019 21:04   Subject: New Build: 08-21-2019-r40723
Updated with FF68.0.2x64, no issues. All working as expected.
  Topic: New Build: 08-16-2019-r40672
MLandi

Replies: 27
Views: 1781

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Aug 20, 2019 15:57   Subject: Speed improvement?
I've been on the 8/16 build for a number of days and it seems to me that performance is about 15% faster than what I was used to. Is anyone else seeing a speed improvement? I don't know if this a dd-w ...
  Topic: New Build: 08-16-2019-r40672
MLandi

Replies: 27
Views: 1781

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Aug 18, 2019 23:02   Subject: New Build: 08-16-2019-r40672
Updated w/FF68.0.2x64, no issues. Had to "Apply Settings" after the reboot to get the VPN connection to engage. Since that, no issues at ll. Running well.
  Topic: New build: 08-14-2019-r40634
MLandi

Replies: 22
Views: 2114

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Wed Aug 14, 2019 23:05   Subject: New build: 08-14-2019-r40634
Flashed with FF68.0.1x64. No issues. All functions working as expected.
  Topic: New build: 08-06-2019-r40559
MLandi

Replies: 44
Views: 4056

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Aug 13, 2019 12:44   Subject: New build: 08-06-2019-r40559
I am very late to the party here, a little vacation got into the way. Smile Updated to 8/6/2019, no issues
  Topic: New Build: 08-02-2019-r40501
MLandi

Replies: 11
Views: 1286

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Fri Aug 02, 2019 22:51   Subject: New Build: 08-02-2019-r40501
One change, I had to disable Inbound Firewall on TUN. That options hampered traffic.
All times are GMT
Navigation
Jump to: