Search found 29 matches

Goto page 1, 2  Next
Author Message
  Topic: [SOLVED]Your connection is not private
Ivo_K

Replies: 9
Views: 1288

PostForum: General Questions   Posted: Thu May 19, 2022 23:55   Subject: [SOLVED]Your connection is not private
If any part of my "long message" was understood as offensive or ungrateful, please accept my sincere apologies. That was definitely not even the remotest intention when I wrote it, please re ...
  Topic: [SOLVED]Your connection is not private
Ivo_K

Replies: 9
Views: 1288

PostForum: General Questions   Posted: Thu May 19, 2022 22:05   Subject: [SOLVED]Your connection is not private
Thank you both for taking the time to respond to my question. I really appreciate it. In return - if you will allow it – I’ll take the liberty to offer back a bit of advice of my own that might be ...
  Topic: [SOLVED]Your connection is not private
Ivo_K

Replies: 9
Views: 1288

PostForum: General Questions   Posted: Wed May 18, 2022 21:30   Subject: [SOLVED]Your connection is not private
The DD-WRT "built-in" certificate from NewMedia-NET GmbH is not backed by a trusted cert authority so the browsers throw the annoying warning when opening the router's HTTPS web GUI. In Open ...
  Topic: [SOLVED] Am I under attack?
Ivo_K

Replies: 2
Views: 616

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sat May 14, 2022 19:07   Subject: [SOLVED] Am I under attack?
I have a Linksys WRT1200AC with DD-WRT v3.0-r48865 std. It's connected to the Internet through the ISP's modem in bridge mode.
My syslog reports continuously, many times per second stuff like this:
...
  Topic: [SOLVED] TX Power Setting Not Working?
Ivo_K

Replies: 3
Views: 1171

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Mon Apr 11, 2022 18:43   Subject: [SOLVED] TX Power Setting Not Working?
Indeed. If you look at the Status/Wireless page it will always show TX Power of 13 dBm regardless of your input on the Wireless/Basic Settings page. Even if you aim for the sun Smile
  Topic: [SOLVED] TX Power Setting Not Working?
Ivo_K

Replies: 3
Views: 1171

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Sun Apr 10, 2022 19:22   Subject: [SOLVED] TX Power Setting Not Working?
I have a Linksys WRT1200AC running DD-WRT v3.0-r48607. I use the 5 GHz wireless channel 149 which the European legislation assigns for use by SRDs and limits the EIRP to 25 mW. I have therefore set th ...
  Topic: Warning: ignoring resolv-file flag, no-resolv is set
Ivo_K

Replies: 9
Views: 1574

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Wed Mar 30, 2022 21:36   Subject: Warning: ignoring resolv-file flag, no-resolv is set
Yes, Ignore Wan DNS is enabled on the Setup page.
  Topic: Warning: ignoring resolv-file flag, no-resolv is set
Ivo_K

Replies: 9
Views: 1574

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Wed Mar 30, 2022 21:35   Subject: Warning: ignoring resolv-file flag, no-resolv is set
In my case the additional dnsmasq options on the services page is blank. Regarding the dnsmasq and SmartDNS, I have read this: https://wiki.dd-wrt.com/wiki/index.php/SmartDNS. Here they say: "Wha ...
  Topic: Warning: ignoring resolv-file flag, no-resolv is set
Ivo_K

Replies: 9
Views: 1574

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Wed Mar 30, 2022 18:24   Subject: Warning: ignoring resolv-file flag, no-resolv is set
I am running DD-WRT v3.0-r48567 on a Linksys WRT1200AC router.

DHCP settings enabled:
Use DNSMasq for DNS
DHCP-Authoritative

SmartDNS Resolver options enabled:
SmartDNS Resolver
Prefetch Dom ...
  Topic: My public IP address wrong on the WAN page
Ivo_K

Replies: 8
Views: 1351

PostForum: Advanced Networking   Posted: Mon Feb 28, 2022 0:46   Subject: My public IP address wrong on the WAN page
Thanks again for your kind help. As I wrote in my original post, the ISP's modem is in bridge mode.

You said "...something is amiss here in the OP's description. Either your WAN has a public ...
  Topic: My public IP address wrong on the WAN page
Ivo_K

Replies: 8
Views: 1351

PostForum: Advanced Networking   Posted: Sun Feb 27, 2022 21:46   Subject: My public IP address wrong on the WAN page
Thanks a lot for your kind replies. To clarify: I can NOT access 100.125.x.x remotely, but YES the 213.149.x.x. address. That latter address (which I in my ignorance call "public") I was abl ...
  Topic: My public IP address wrong on the WAN page
Ivo_K

Replies: 8
Views: 1351

PostForum: Advanced Networking   Posted: Sun Feb 27, 2022 19:15   Subject: My public IP address wrong on the WAN page
My Linksys WRT1200AC router is behind the ISP's modem which is in bridge mode and my router operating mode is set to Gateway. I am running version 48425 DD-WRT firmware. Looking at the Status/WAN page ...
  Topic: iOS Devices Dropping Wireless Internet
Ivo_K

Replies: 37
Views: 13248

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Feb 15, 2022 14:59   Subject: One problem solved, another appeared
Tested on two identical Linksys WRT1200AC v1, iPad Pro 3rd gen. model A2377, iPhone 12 Pro model A2407, Surface Pro 4 and Surface Pro 8.
iOS, IpadOS and Windows 11 PRO installed with laTested updates ...
  Topic: iOS Devices Dropping Wireless Internet
Ivo_K

Replies: 37
Views: 13248

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Tue Feb 15, 2022 12:58   Subject: One problem solved, another appeared
With the v3.0-r48322 std (02/11/22) firmware the iOS devices indeed no longer disconnect and that's great. However, I noticed that the iOS connection speed is about half of what it used to be. My PC t ...
  Topic: iOS Devices Dropping Wireless Internet
Ivo_K

Replies: 37
Views: 13248

PostForum: Marvell MVEBU based Hardware (WRT1900AC etc.)   Posted: Mon Feb 14, 2022 21:29   Subject: Problem solved! (at least for me)
I have now just tried my luck and installed v3.0-r48322 std (02/11/22). No more drops. All my devices now stay connected and work as expected.
Goto page 1, 2  Next
All times are GMT
Navigation
Jump to: