Search found 83 matches

Goto page 1, 2, 3, 4, 5, 6  Next
Goto page 1, 2, 3, 4, 5, 6  Next
Author Message
  Topic: Switch on TP-Link TL-WR940Nv6 not forwarding packets
Brett Glass

Replies: 1
Views: 220

PostForum: Atheros WiSOC based Hardware   Posted: Fri Sep 06, 2019 21:21   Subject: Switch on TP-Link TL-WR940Nv6 not forwarding packets
We just tried to configure a TP-Link TL-WR940Nv6 router for a customer. In the process, we discovered that the router did not forward packets between its switch ports! Devices attached to the switch p ...
  Topic: TP-Link TL-WR1043 still will not flash
Brett Glass

Replies: 0
Views: 2563

PostForum: Atheros WiSOC based Hardware   Posted: Tue Aug 27, 2019 20:05   Subject: TP-Link TL-WR1043 still will not flash
Just checked the latest build (40784) of DD-WRT, and apparently there's still a problem with flashing the TL-WR1043 (all versions; I'm working on a router which is v5, the latest). Attempting to flash ...
  Topic: [SOLVED] Netgear R8000 Firmware Not Compatible
Brett Glass

Replies: 112
Views: 44668

PostForum: Broadcom SoC based Hardware   Posted: Tue Jun 11, 2019 18:05   Subject: [SOLVED] Netgear R8000 Firmware Not Compatible
I am working with an R8000 and was trying to perform the steps above to get DD-WRT (Kong or BS) into it.

I flashed OpenWRT (the second of the two files in the message a few above this one) and then ...
  Topic: Support for Netgear R6350?
Brett Glass

Replies: 5
Views: 1440

PostForum: Ralink SoC based Hardware   Posted: Mon Apr 22, 2019 1:10   Subject: Support for Netgear R6350?
OK, Ralink then. In any event, this router looks a lot like the Netgear routers sold in the US, and has a chipset they've used in several models, but its label has a corporate address in Ireland. So, ...
  Topic: Support for Netgear R6350?
Brett Glass

Replies: 5
Views: 1440

PostForum: Ralink SoC based Hardware   Posted: Sat Apr 20, 2019 22:13   Subject: Support for Netgear R6350?
Was just asked to install better firmware on a Netgear R6350 router. According to WikiDevi, it uses a (MIPS-based) Mediatek chipset and is internally similar to, if not identical to, the Netgear R6260 ...
  Topic: New Build - 12/12/2018 - r37961
Brett Glass

Replies: 16
Views: 3592

PostForum: Atheros WiSOC based Hardware   Posted: Sat Dec 15, 2018 1:30   Subject: New Build - 12/12/2018 - r37961
TP-Link WR1043ND still fails to flash - either from native GUI or TFTP.
  Topic: New Build - 12/08/2018 - r37932
Brett Glass

Replies: 30
Views: 2839

PostForum: Atheros WiSOC based Hardware   Posted: Tue Dec 11, 2018 18:40   Subject: New Build - 12/08/2018 - r37932
You've been able to get DD-WRT into a TP-Link TL-WR1043? If so, please tell me how you did it. Just tried to load 37882 (which you said worked for you) via both the Web GUI and TFTP, and could not do ...
  Topic: Remove "activation" requirement for Bullet 2HP?
Brett Glass

Replies: 3
Views: 2528

PostForum: Ubiquiti Devices   Posted: Sat Dec 08, 2018 15:03   Subject: Remove "activation" requirement for Bullet 2HP?
Rude and uncalled for. And it's by no means a "sad story."

Amateur radio operators are doing good things for their communities with older hardware like this. Given that the DD-WRT develop ...
  Topic: New Build - 2018-12-04 - r37908
Brett Glass

Replies: 14
Views: 1793

PostForum: Atheros WiSOC based Hardware   Posted: Sat Dec 08, 2018 0:15   Subject: New Build - 2018-12-04 - r37908
Bricked a Linksys E800 into which I tried to load the K26 "mini" build. Are older Linksys routers supported anymore? How can I unbrick? (It pings at 192.168.1.1 for a moment when booting, th ...
  Topic: PPTP and PPPoE failing on latest builds (all architectures)
Brett Glass

Replies: 7
Views: 426

PostForum: General Questions   Posted: Fri Dec 07, 2018 19:03   Subject: PPTP and PPPoE failing on latest builds (all architectures)
This is occurring in all recent builds (including the latest, which is 37908) and on all router models (I happen to be testing with a TL-WR940NDv4).
  Topic: PPPoe session successful but no internet
Brett Glass

Replies: 12
Views: 741

PostForum: Broadcom SoC based Hardware   Posted: Sat Dec 01, 2018 4:52   Subject: PPPoe session successful but no internet
I would love to revert the affected routers to an earlier build of DD-WRT, but some of them are TL-WR940v6 routers, which were not supported until after the PPP bug surfaced. I'll have to pull all of ...
  Topic: PPPoe session successful but no internet
Brett Glass

Replies: 12
Views: 741

PostForum: Broadcom SoC based Hardware   Posted: Sat Dec 01, 2018 0:02   Subject: PPPoe session successful but no internet
We are seeing similar symptoms on recent builds with both PPTP and PPPoE. It appears that the PPP client (which is common to PPTP and PPPoE) within the DD-WRT router may be crashing during the first c ...
  Topic: PPTP and PPPoE failing on latest builds (all architectures)
Brett Glass

Replies: 7
Views: 426

PostForum: General Questions   Posted: Fri Nov 30, 2018 17:42   Subject: PPTP and PPPoE failing on latest builds (all architectures)
Our network uses PPTP (encapsulated inside protocols with strong encryption) to establish WAN connections. Recently, we've discovered that when a DD-WRT router attempts to log into the network immedia ...
  Topic: TP-Link WR-1043ND
Brett Glass

Replies: 2447
Views: 2955247

PostForum: Atheros WiSOC based Hardware   Posted: Sun Nov 25, 2018 2:09   Subject: TP-Link WR-1043ND
This needs looking at. It's a very good and popular TP-Link model, with both N450 speeds and a 4-port gigabit switch. All the images - from hardware 1.0 to hardware 5.0 - should work or be withdrawn f ...
  Topic: DD-wrt for tp-link 1043N V.5
Brett Glass

Replies: 12
Views: 1363

PostForum: Atheros WiSOC based Hardware   Posted: Fri Nov 23, 2018 16:50   Subject: DD-wrt for tp-link 1043N V.5
I, too, am using OpenWRT. But their package system is a pain in the neck, and some PPP-based protocols have bugs. Really wish the DD-WRT developers would fix their builds for the various versions of t ...
All times are GMT
Navigation
Jump to: