Search found 34 matches

Goto page 1, 2, 3  Next
Author Message
  Topic: [SOLVED] Unable to clear Manual WOL fields - Netgear r6700v3
Baja

Replies: 8
Views: 1157

PostForum: Broadcom SoC based Hardware   Posted: Sat Dec 04, 2021 20:31   Subject: [SOLVED] Unable to clear Manual WOL fields - Netgear r6700v3
They should set themselves next time in the webUI or possibly on reboot. You shouldn't need to reset them with blank variables, necessarily. I think that is just the nature of this feature, that you ...
  Topic: [SOLVED] Unable to clear Manual WOL fields - Netgear r6700v3
Baja

Replies: 8
Views: 1157

PostForum: Broadcom SoC based Hardware   Posted: Sat Dec 04, 2021 19:26   Subject: [SOLVED] Unable to clear Manual WOL fields - Netgear r6700v3
Do I need to (re)set those variables, just with blank values this time? Or will they be set on their own the next time I run Manual WOL in the WebGUI?

I assume they'll be set/populated with the GU ...
  Topic: [SOLVED] Unable to clear Manual WOL fields - Netgear r6700v3
Baja

Replies: 8
Views: 1157

PostForum: Broadcom SoC based Hardware   Posted: Sat Dec 04, 2021 19:19   Subject: [SOLVED] Unable to clear Manual WOL fields - Netgear r6700v3
Thank you! I think that did it. It's cleared out on the WebGUI now.




root@Netgear:~# nvram show | grep wol | sort
size: 37468 bytes (93604 left)
manual_wol_mac=00:00: ...
  Topic: [SOLVED] Unable to clear Manual WOL fields - Netgear r6700v3
Baja

Replies: 8
Views: 1157

PostForum: Broadcom SoC based Hardware   Posted: Sat Dec 04, 2021 18:12   Subject: [SOLVED] Unable to clear Manual WOL fields - Netgear r6700v3
A screenshot of what you are referring to might help us help you better. AFAIK you cannot remove the available hosts information, if that is what you are asking. The webUI should have a remove featu ...
  Topic: [SOLVED] Unable to clear Manual WOL fields - Netgear r6700v3
Baja

Replies: 8
Views: 1157

PostForum: Broadcom SoC based Hardware   Posted: Sat Dec 04, 2021 18:00   Subject: [SOLVED] Unable to clear Manual WOL fields - Netgear r6700v3
Netgear r6700v3

Was on 11-29-2021-r47695 but, just updated and have the same issue with 12-04-2021-r47745.

I'm not sure it matters to have the fields sitting there or not but, it's bugging me th ...
  Topic: Netgear R6700v3 - Night Mode - Turn off leds
Baja

Replies: 13
Views: 10588

PostForum: Broadcom SoC based Hardware   Posted: Wed Nov 10, 2021 20:07   Subject: Netgear R6700v3 - Night Mode - Turn off leds
I see. I guess I assumed gpio itself was all that was needed for the commands to work, similar to how I assumed et and its command were working.
  Topic: Netgear R6700v3 - Night Mode - Turn off leds
Baja

Replies: 13
Views: 10588

PostForum: Broadcom SoC based Hardware   Posted: Wed Nov 10, 2021 17:30   Subject: Netgear R6700v3 - Night Mode - Turn off leds
For the r6700v3 (r6400 and r6400v2), these lines in particular:

https://github.com/mirror/dd-wrt/blob/bacd5befcbbd942b77d6e1e791fc8cfdd19edbb4/src/router/libutils/libutils/ledconfig.c#L1568-L1581
...
  Topic: Netgear R6700v3 - Night Mode - Turn off leds
Baja

Replies: 13
Views: 10588

PostForum: Broadcom SoC based Hardware   Posted: Tue Nov 09, 2021 23:43   Subject: Netgear R6700v3 - Night Mode - Turn off leds
set_led_settings() from /urs/lib/libacos_shared.so from R6700v3-V1.0.4.120_10.0.91 (Netgear's latest firmware at time of writing.)

https://i.imgur.com/wqkPjIM.png



undefined4 set_led_settings ...
  Topic: 'et robowr' Ethernet LED commands for R7xxx* don't work.
Baja

Replies: 14
Views: 7979

PostForum: Broadcom SoC based Hardware   Posted: Tue Nov 09, 2021 22:18   Subject: 'et robowr' Ethernet LED commands for R7xxx* don't work.
I could be wrong but, from what I've read, the r6700v3 and the r7000 may be similar, so thought I'd share that I was able to get Ethernet Leds on ALL ports turned off, including the elusive port numbe ...
  Topic: Netgear R6400v2 Night Mode
Baja

Replies: 11
Views: 3703

PostForum: Broadcom SoC based Hardware   Posted: Tue Nov 09, 2021 19:37   Subject: Netgear R6400v2 Night Mode
I've updated my r6700v3 post (still linked above) with recent discovery and updates for the latest build (netgear-r6700v3-webflash-11-05-2021-r47618.bin at time of writing.)

This update included ge ...
  Topic: Netgear R6400 (v1) LED night mode
Baja

Replies: 5
Views: 3457

PostForum: Broadcom SoC based Hardware   Posted: Tue Nov 09, 2021 19:37   Subject: Netgear R6400 (v1) LED night mode
I've updated my r6700v3 post (still linked above) with recent discovery and updates for the latest build (netgear-r6700v3-webflash-11-05-2021-r47618.bin at time of writing.)

This update included ge ...
  Topic: Netgear R6700v3 - Night Mode - Turn off leds
Baja

Replies: 13
Views: 10588

PostForum: Broadcom SoC based Hardware   Posted: Tue Nov 09, 2021 19:32   Subject: Netgear R6700v3 - Night Mode - Turn off leds
I recently updated to the latest build on my r6700v3 and had some issues getting the Ethernet leds to turn off at all, so I did some testing and I think I have it working really well now. Including th ...
  Topic: New Build - 11/05/2021 - r47618
Baja

Replies: 46
Views: 9603

PostForum: Broadcom SoC based Hardware   Posted: Tue Nov 09, 2021 19:09   Subject: New Build - 11/05/2021 - r47618
Okay, I went ahead and gave this new build another shot.

I started by clearing out the /jffs completely using the terminal, as the WebGUI clean didn't seem to be working and then I went through th ...
  Topic: New Build - 11/05/2021 - r47618
Baja

Replies: 46
Views: 9603

PostForum: Broadcom SoC based Hardware   Posted: Tue Nov 09, 2021 16:31   Subject: New Build - 11/05/2021 - r47618
No, I don't have any VAPs setup. Only Wireless Physical Interface wl0 [2.4 GHz] and Wireless Physical Interface wl1 [5 GHz/802.11ac]

Okay, have a nice night!
  Topic: New Build - 11/05/2021 - r47618
Baja

Replies: 46
Views: 9603

PostForum: Broadcom SoC based Hardware   Posted: Tue Nov 09, 2021 16:02   Subject: New Build - 11/05/2021 - r47618
Thanks for the replies!

I did the WebGui reset before and after. That is, used the Reset to Default under Factory Defaults tab and selected Reset to Factory settings under Firmware upgrade.

Is t ...
Goto page 1, 2, 3  Next
All times are GMT
Navigation
Jump to: